Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Backspace, Enter, Shortcuts not working in Text

New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

I'm using InDesign CC 2021 on a Dell Inspiron 15 3000. Out of nowhere several keys stopped working. I can't Backspace to delete text, can't Enter to go to the next line, can't copy and paste and who knows what else. I've searched for answers online and I'm at my wit's end. I have a newsletter coming up and I can't work like this. I uninstalled, deleted the preferences when I did so, and reinstalled. I turned off Windows Defender. I don't know what to try next. Somebody mentioned turning off all your startup apps, but I'm afraid doing so will affect a computer that isn't mine. Does anybody have a suggestion of something else I could try?

TOPICS
Performance, Print, Type

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 01, 2021 Sep 01, 2021
Do those same keys work in other text editing programs? Did you look at Edit > Keyboard Shortcuts to see what it is set to?

Likes

Translate

Translate
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Do those same keys work in other text editing programs?

Did you look at Edit > Keyboard Shortcuts to see what it is set to?

 

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

LATEST

Well, Mike, I don't know what happened but I went to Edit > Keyboard Shortcuts. It said Default. I clicked off of default to one of the other choices, and clicked back on it again, and now everything's working!! After two days and re-installing ID twice. Thank you thank you thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines