• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't directly open InDesign 24 files

New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

I can only open InDesign files by opening InDesign and going to Open File. If I try to open the actual file, it's not reading it as an InDesign file. If I right-click, InDesign is not an option to open the file with.

TOPICS
Performance

Views

88

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 11, 2024 Apr 11, 2024

Windows? That's an OS setting.

Hold the shift key when you right-click and choose Open With..., select Choose Another App, check the box to Always Use This App, then scroll down to the bottom and click More Apps, then scroll down again nand choose find another app on this PC and navigate to InDesing .exe in your program files folder,

OR

you should also be able to file associations in Control Panel and set it there.

Votes

Translate

Translate
Community Expert ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

your exact versions of InDesign and operating system?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

Windows? That's an OS setting.

Hold the shift key when you right-click and choose Open With..., select Choose Another App, check the box to Always Use This App, then scroll down to the bottom and click More Apps, then scroll down again nand choose find another app on this PC and navigate to InDesing .exe in your program files folder,

OR

you should also be able to file associations in Control Panel and set it there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

That did it!

I really appreciate the help.

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines