Combine & Export multiple pages to one document - InDesign

Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

I have one InDesign file with multiple pages.  I want to export the file, either jpeg or PDF, just as it looks when I created it in InDesign.   But all I get (on my desktop) are all the individual pages.  Is there anyway I can export so someone else can see the entire file just as I created it, i.e. by clicking on one document.

TOPICS
Import and export

Views

157

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Mar 09, 2022 Mar 09, 2022

Check to make sure as you Export to PDF (using File > Export) that in the General tab of settings Pages is set to "All," not a range of pages.

Likes

Translate

Translate
Community Expert , Mar 09, 2022 Mar 09, 2022

In the General tab of the PDF output dialog, there is a checkbox: Create Separate PDF Files. Make sure that box in not checked

Screen Shot 2022-03-09 at 1.10.54 PM.png

 

Likes

Translate

Translate
Community Expert ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Check to make sure as you Export to PDF (using File > Export) that in the General tab of settings Pages is set to "All," not a range of pages.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Thanks.  This worked.  Checked "All".  Dummy me, in my frustration. I forgot to change jpeg to PDF - jpeg is when I got all the single pages on my desktop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

LATEST

It's easy to miss these settings from one session to the next. Glad it worked out!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

In the General tab of the PDF output dialog, there is a checkbox: Create Separate PDF Files. Make sure that box in not checked

Screen Shot 2022-03-09 at 1.10.54 PM.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Thanks.  This worked. Create seperate PDF not checked.  Dummy me, in my frustration, I forgot to change jpeg to PDF - jpeg is when I got all the single pages on my desktop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines