Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cursor always jumps to the left (Hebrew language by default?)

Community Beginner ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

After years of ignoring and working around this issue, my frustration has reached its peak. 

It is virtually impossible to write for example "40+ cars" in a text box as the cursor will always jump to the start of the line, making it "cars 40+". This happens only when you type numbers and want to follow them by words. I don't have the "Right to left" setting in my Preferences. Changing language in the paragraph pane also doesn't help. For some reason Hebrew remains the default language setting. Please help.

TOPICS
Type

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble you are facing. I would request you to share a few more details like:


We are here to help. We just need more information.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Dear Anshul,

Win 10 Pro 19043.1288.

InDesign ver. 17.0 x64.

Here is the document in question https://shared-assets.adobe.com/link/8b0fdb5c-48ed-488d-58a2-6d5f51fa50ca

Here is the recording https://shared-assets.adobe.com/link/d06d89af-96ee-40ef-6c37-600dca99f9d4

I am not able to reset InDesign Preferences, holding Shift+Ctrl+Alt on start doesn't do anything.

Kind regards,

Maciej

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Thanks for sharing the files. I was unable to replicate the issue in a new document. It seems either the problem lies with the font used, document, character style/paragraph style used, or InDesign preferences.

 

First, I would suggest you create a new document, make a text frame, use Adobe Hebrew font, don't apply any paragraph/ character style on it, and see if you can replicate the issue in that.

If still there is an issue, then close all Adobe applications and manually reset InDesign preferences by renaming the folders from the following locations:
C:\Users\<your username>\AppData\Roaming\Adobe
C:\Users\<your username>\AppData\Local\Adobe
Rename Adobe InDesign & com.adobe.InDesign to Adobe InDesign.old & com.adobe.InDesign.old respecively.
Launch InDesign from the Creative Cloud Desktop app and check if that resolves the issue.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

LATEST

Hello,

 

So far I wasn't able to replicate it in a new document.

I haven't tested it with Adobe Hebrew (which I don't see among my installed fonts) but with some other fonts including the one used in the original document.

 

Thank you, you can close it for now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines