Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cursor disappearing in InDesign

New Here ,
Jun 22, 2019 Jun 22, 2019

Copy link to clipboard

Copied

Cursor works fine in other programs, but when I move the mouse (I've tried different mouses and the trackpad on the laptop) into the art board area, the cursor disappears. It still selects and moves things around but just doesn't show. In the menus and tool bars the cursor appears again. I'm using a new macbook pro 2018 with Mojave 10.14.2 .

I need help!

Views

4.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2019 Jun 22, 2019

Copy link to clipboard

Copied

Try deleting your InDesign preferences.

To do so on a Mac:

The User Library folder in which InDesign’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe InDesign” and the file called “com.adobe.InDesign.plist” and delete both that folder and that file. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

The advantage of manually deleting preference files in this manner is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2019 Jun 22, 2019

Copy link to clipboard

Copied

Hi yoonp56071006:

I have a similar configuration and sometimes lose track of the cursor. Have you tried moving the mouse quickly back and forth? It grows larger and then I can see it again. This is an accessibility feature in the OS:

Screen Shot 2019-06-22 at 9.15.21 AM.png

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2019 Jun 22, 2019

Copy link to clipboard

Copied

I believe the Shake Mouse feature is turned ON by default in Mojave, The setting is in Accessibility of you wanted to toggle turning it on and off,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I had the same problem and Barb's suggestion worked great. Preferences > Accessability > Display > Cursor > unclick "Shake mouse pointer to locate"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

LATEST

I also had to change the cursor size back to normal for it to work  - as well as Barb's suggestion. Thanks everyone for your help - working fine now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

have this same issue... shaking the mouse to enlarge it is not the solution unfortunately. I can't believe its January 2021 and Adobe has still not addressed this. It's such a nuisance having to close and save all your active windows only to restart it for it to work again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

And still not fixed... 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines