• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error in thumbnail image on public online document

New Here ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

When I publish a file online and want to share it on social media, the small thumbnail image of the document does not appear. Instead, it just shows an empty field and a text, (see photo). The link to the file works, but it's not nice and right
Clipboard01.jpg
TOPICS
Publish online

Views

135

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

If I'm understanding your problem, you want to share an image of a Publish Online document on social media. What is the process you're using to share the image?  What social media are you trying to use it in?

 

Also, please tell us more about your system: Please tell us what operating system (exactly) you're running. Please tell us (exactly) what InDesign version you're using.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Hey Steve

Im working with windows 10. and it's Indesign version 17.2.1

I'm using the commande in indesign, publish online, and then from my publish online dashboard I chosse share to facebook. And Its here the thumnail for the shared file are missing. Its suppose to show the first page of the document.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

I'm on a Mac in Ventura 13.1 using InDesign version 18.0. I'm getting the same result as you - no preview appears to show in Facebook even though a Preview image as included. It's not something I would do so I don't have an explanation.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

There is a website called InDesign User Voice which lets people post bugs and feature requests. What we're trying to do (show the thumbnail in Facebook) has been reported as a bug here:

 

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/45944881-solution-to-in...

 

Add your comment and support of this bug to enhance the likelihood of it being fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

LATEST

Thank you for trying to help.

I hope they fix the problem soon, as it's a feature I use often, and it has worked before, so it's very strange!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines