• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

How to remove the extra frame around my text box in InDesign?

Community Beginner ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

There is an extra text border frame around my frame, I've searched videos and other forums, can't seem to find an answer. It's annoying, please help. 

 

<Title renamed by moderator>

TOPICS
How to

Views

4.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Advocate , Sep 28, 2019 Sep 28, 2019

As Barbara explained, your text frame has a text wrap applied. To remove the text wrap click once to select the frame. Next, open the Text Wrap panel and click on the leftmost icon to reset the offset to None.

 

If this problem persists the next time you create a text frame you'll need to reset the Type tool itself. Select the Type tool but don't click-drag to create a text frame. Select it only. Go back to the Text Wrap panel where you'll see that some kind of text wrap has been permanently app

...

Votes

Translate

Translate
Community Beginner , Oct 09, 2023 Oct 09, 2023

Also try the "Remove frame edge" option.

Votes

Translate

Translate
Community Expert ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

It looks like the text frame may have a text wrap applied to it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

To remove a text wrap, select the frame with the black Selection tool. Open the Text Wrap panel and click the first icon in the top row.

clipboard_image_0.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

omg thank you so much, I feel so dumb, i use the text wrap tool all the time, but i guess i never noticed it creates a border. Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

You're welcome, deanam.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

As Barbara explained, your text frame has a text wrap applied. To remove the text wrap click once to select the frame. Next, open the Text Wrap panel and click on the leftmost icon to reset the offset to None.

 

If this problem persists the next time you create a text frame you'll need to reset the Type tool itself. Select the Type tool but don't click-drag to create a text frame. Select it only. Go back to the Text Wrap panel where you'll see that some kind of text wrap has been permanently applied. Click on the None icon as I instructed above to remove this baked-in setting. Finally, click on the black arrow tool. The Type Tool should now be reset.

 

If the Type Tool continues to apply a text wrap automatically, the problem is will be found in your Object Styles. Let me know if need help to reset those Styles.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

thank you as well, i highly appreciate the response.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

LATEST

Also try the "Remove frame edge" option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines