InDesign 2022 Dateien lassen sich nicht mehr speichern

New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Hallo!
Seit dem letzten Update kann ich keine Dateien mehr auf meinen externen Platten speichern, die per Kabel direkt mit meinem iMac Pro verbunden ist (LaCie 2big Dock Thunderbolt 3, 36 TB Festplatten, USB 3). Ich kann die Dateien öffnen, einmal speichern und ab dann meldet das System eine beschädigte Datei oder die Datei sei in einem anderem Programm geöffnet. Ich kann meine Dateien derzeit überhaupt nicht speichern, was ein großes Problem darstellt. Das Problem besteht nur mit InDesign 2022. Alle anderen Dateien aus den weiteren Creative Cloud Applikationen kann ich problemlos speichern. Ich bereits InDesign 22 und die Cloud deinstalliert und neu installiert. Das Problem besteht weiterhin. Gibt es hierzu irgendeine Lösung? Das wäre sehr hilfreich. Vielen Dank vorab. 

TOPICS
Bug

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 01, 2022 Aug 01, 2022

Hi @kochtrotz ,

 

Sorry to hear about the trouble. Could you please try the steps shared below:

 

  1. First go to System Preferences -> Security & Privacy -> Accessibility -> Unlock in lower left -> Add desired Adobe Softwares -> Make sure they are checked
  2. Next, scroll in the left column to "Full Disk Access" -> Add desired Adobe Software -> Make sure they are checked
  3. Lock in the lower left
  4. If open, software will need to be quit and restarted for changes to take effect.

 

Let us know if this helps

...

Likes

Translate

Translate
Adobe Employee ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Hi @kochtrotz ,

 

Sorry to hear about the trouble. Could you please try the steps shared below:

 

  1. First go to System Preferences -> Security & Privacy -> Accessibility -> Unlock in lower left -> Add desired Adobe Softwares -> Make sure they are checked
  2. Next, scroll in the left column to "Full Disk Access" -> Add desired Adobe Software -> Make sure they are checked
  3. Lock in the lower left
  4. If open, software will need to be quit and restarted for changes to take effect.

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Thank you so much dear Rishabh! 

That helped and now I can save my files - yeah!

Best regards,

Stefanie 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

LATEST

Glad to hear that! Feel free to reach out if you need any further assistance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines