• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

InDesign 2023 (v. 18.5) Welcome Screen

Community Beginner ,
Aug 16, 2023 Aug 16, 2023

Copy link to clipboard

Copied

How can I turn off the welcome screen for version 18.5 of InDesign? Previous version(s) had a "hide welcome" button. But there is not one in latest version of InDesign. I like having thumbnails of previous work showing, but I rather not see the "welcome screen" at top of page. I have tried all suggestions but nothing works. If I open a document, then close it, welcome screen is gone. But, if I close program altogether and reopen the welcome screen comes back. Is there anyway to permanently turn it off?

 

TOPICS
How to

Views

463

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2023 Aug 16, 2023

Copy link to clipboard

Copied

Did you check the preferences window to check if you checked the "Use Legacy "New Document" Dialog". See the screenshot

preferences.png 

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

I had done that. But each time I open InDesign it still shows the welcome. Guess I will just have to put up with it. Really wish Adobe would put the button back that says "hide layout options." Thanks for your help anyway.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

I assume you're looking for this option:

 

leor_0-1692296538821.png

 

Normally, it should be still there in InDesign. But I saw several posts from users where they also don't have this option in InDesign preferences for some reason.

 

If you're on Mac, then you should be able to disable the home screen by running this script:

tell application "Adobe InDesign 2023" to set show start workspace of general preferences to false

(Open Script Editor from Applications/Utilities folder, copy-paste the script, click the 'play' button).

 

If you're on Windows, then I'm sure other users will post a JavaScript version of the script.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

LATEST

JS for your code would be

app.generalPreferences.showStartWorkspace = false

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines