• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

InDesign Booklet Numbering not Updating

Explorer ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

Hi all,

I've been using InDesign for a while, but this is my first attempt at using the booklet function to compile my design works into different portfolios targeting various fields.

I have different documents created in spreads (see the screenshot below; that's why the pages start with 02 instead of 01), and I want to compile them when needed. I've created a booklet file and tried to update all the numbering from the book panel. However, the numbers are not updated accordingly. Technically, I believe the booklet updating numbering should sync all the page numbers and also the numbered lists I created in the paragraph style throughout the book, but nothing changed when I exported the PDF.

Does anyone have any ideas where I might be going wrong? I'm not sure if it's related to the page number for the design project document starting with 02, but it seems like I cannot update any numbers here.

Karen

截圖 2024-04-02 17.34.34.png截圖 2024-04-02 17.33.44.png

TOPICS
How to

Views

33

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 02, 2024 Apr 02, 2024

Make sure that each InDesign document is set to "Automatic Page Numbering" in the numbering and section options. If it is set to "Start Page Numbering at [a specific number]" then that would tend to supersede what the Book file is doing. 

https://helpx.adobe.com/indesign/using/creating-book-files.html

Votes

Translate

Translate
Community Expert ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

Make sure that each InDesign document is set to "Automatic Page Numbering" in the numbering and section options. If it is set to "Start Page Numbering at [a specific number]" then that would tend to supersede what the Book file is doing. 

https://helpx.adobe.com/indesign/using/creating-book-files.html

Mike Witherell

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

LATEST

Hi Mike,

I see where the issue was.

I guess I need to Allow the Page to Shuffle in order to make each document a spread (without cover page) and not interfering with the Automatic Page Numbering system!

Thank you so much!

Karen

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines