Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign CS5 - Can't Select Text Box...

Explorer ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

Hi,

I'm having a problem with a text box, I can't select it or select the text inside or anything. I don't know what to do. I am able to select anything else I want on the page except for this one text box.

Any ideas?

Monica

TOPICS
How to

Views

93.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 09, 2012 Jan 09, 2012
Hey Steve -Go to the Object menu and choose "unlock all on spread."  Should do the trick.  That drove me totally crazy, too.  Good luck on your project.KenLiveFromStPete

Likes

Translate

Translate
Community Beginner ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

You can try Resetting the preferences and then give a try

For that if you are on Mac::

  1. Quit InDesign.
  2. Drag the "Version x.0" folder from Users/[user name]/Library/Preferences/Adobe InDesign/ to the desktop.
  3. Drag the "Version x.0" folder from Users/[user name]/Library/Caches/Adobe InDesign/ to the desktop.
  4. Restart InDesign.

For windows XP::

  1. Quit InDesign
  2. Drag the "Version 6.0" folder from C:\Documents and Settings\[user name]\Application Data\Adobe\InDesign\ to the desktop.
  3. Drag the "Caches" folder from C:\Documents and Settings\[user  name]\Local Settings\Application Data\Adobe\InDesign\Version 6.0 to the  desktop.
  4. Restart InDesign

For windows Vista/Windows 7::

  1. Quit InDesign.
  2. Drag the "Version 6.0" folder from C:\Users\[user name]\AppData\Roaming\Adobe\InDesign\ to the desktop.
  3. Drag the "Version 6.0" folder from C:\Users\[user name]\AppData\Local\Adobe\InDesign\.
  4. Restart InDesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

Did you put your text box on a master page by mistake? Just a thought.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

No, not on master page...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2011 Sep 29, 2011

Copy link to clipboard

Copied

You rock! That is the last thing I would have thought of; thanks for solving my problem!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

ozworldz, you rock -- occam's razor!! I had put the damn artwork on master-page (by mistake) and I'm a user from way back who uses masterpages. Sheesh -- asleep at the wheel. thanks for keepng it simple.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

Unfortunately this didn't work...!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

What am I supposed to do with these folders now on my desktop? Delete them? Or what?

Thanks!

Monica

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

Hi,

I figured it out, it was locked and I found an unlock all on spread function that fixed it. I've just started working with CS5, a bit to get used to after CS3, big jump. Thanks for all your responses and attempts to help me. It's always greatly appreciated ; )

Monica

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

The Layers panel in CS5 is much improved. You can open each layre and see each object, and like in Illustrator you can lock or hide each object from the panel. In addition, every locked object should have an "adornment" near the upper left corner that you can click to unlock. This should show up even in preview mode if you move th mouse over it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2011 Feb 21, 2011

Copy link to clipboard

Copied

Thanks for solving this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2017 Oct 09, 2017

Copy link to clipboard

Copied

I know this thread is old, but THANK YOU, THANK YOU, THANK YOU!

You would think that "Unlock All on Spread" would be in a contextual menu or at least in the pages docker!

I've been using ID forever, but even so, like most of us — I only use the tools that complete my job, and mostly ignore the other ID offerings...that is, until something like this happens!

Maybe ID has streamlined the unlock all on spread in the newer versions of the program — hopefully so that it's accessible with a right click. But I'm a big sissy, as I'm still using ID 5.5 and haven't headed to the cloud quite yet.

I'm fearful of the cloud and what pitfalls lie ahead.

Thanks, T

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

molee727 wrote:

What am I supposed to do with these folders now on my desktop? Delete them? Or what?

Thanks!

Monica

You can delete them, or put them back and restore any customizations that you lost when you dragged them out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

Besides being on the master page, it could be locked, or on a locked layer.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

Hi Peter,

Not locked as far as I can determine, however I can't select it so can't really tell! Only one layer document, so not on locked layer. If I put an image or text box where the copy is (inside unselectable textbox) the copy reacts to it, moves. I've tried doing a larger marquee around it but it just won't select. It's driving me nuts. Any other ideas?

Monica

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

Yep. This worked for me. I opened all layers and some layers were accidentally locked.
Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2011 Jan 24, 2011

Copy link to clipboard

Copied

Monica-

Thanks for finding this.  I've been FREAKING out for 2 hours trying to unlock this.  I just started using CS5 and did NOTHING to make this happen (probably hit a shortcut key by accident).

Your solution got me back to my crappy Monday. 

Thanks!

Ken in St. Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2011 Feb 22, 2011

Copy link to clipboard

Copied

iPirate727 wrote:

Monica-

Thanks for finding this.  I've been FREAKING out for 2 hours trying to unlock this.  I just started using CS5 and did NOTHING to make this happen (probably hit a shortcut key by accident).

Your solution got me back to my crappy Monday. 

Thanks!

Ken in St. Pete

Must have missed this post last month...

Locking behavior in CS5 has changed from earlier versions. By default a locked object cannot be selected, but there is a preferences setting to change that so you can get back the behavior you are used to from earlier versions where locking an object locks the position only, but allows selection and editing of the content. This is particularly important if you are in the habit of locking things like placeholder frames so they don't move, or for re-using older files and templates in CS5.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2012 Jan 09, 2012

Copy link to clipboard

Copied

I am having this same problem -- am am pretty new to Indesign CS5 and I must have done something wrong when I tried to copy a text box from one page to a couple others, so maintain the same font and format, etc. Now I have these unselectable text boxes that Icannot work around and cannot select to remove! Please help asap I have a deadline!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 09, 2012 Jan 09, 2012

Copy link to clipboard

Copied

Hey Steve -

Go to the Object menu and choose "unlock all on spread."  Should do the trick.  That drove me totally crazy, too.  Good luck on your project.

Ken

LiveFromStPete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2012 Jan 10, 2012

Copy link to clipboard

Copied

Thanks for the suggestion -- unfortunately that menu item is greyed out In the mean time, I started a whole new doc and copied and pasted all the parts I had done in the earlier one until I got back to where I was -- still can't fix the original...

Thanks very much for responding though!!

Steve

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2013 Jul 24, 2013

Copy link to clipboard

Copied

Another thing that can easily happen is you create a blank text box on top of your currently existing box. In this case you keep clicking on the blank box, you see the box highlight EXACTLY over the current one but you cannot seem to click on or select text.  Delete this extra box and the problem is solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2017 Jul 21, 2017

Copy link to clipboard

Copied

THANK YOU !!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2014 Oct 08, 2014

Copy link to clipboard

Copied

I'm having the same issue, so I'm following.  Sorry I can't give you an answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

I have the same dilemma just a while ago, it wasn't lock or anything. It turns out that I unintentionally put a big text box on top of the text I'm working on lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2