• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

InDesign help: Column padding issue

Explorer ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Hello!

I'm hoping someone might be able to offer a suggestion for an issue vexing me:

 

I have a two column paragraph with a descrepancy in how copy hits the left-hand margin on the second column (see screenshot, I've adjusted copy to X's for the sake of the post).

 

When I try to adjust the circled margin to be flush with the lefthand border margin like the line below it, there doesn't seem to be any room to adjust. I just have two different lefthand margins and I am not sure how to fix it. All lines are left-justified. I'm not sure how it got this way, I don't work with tables much!

 

Is there perhaps a paragraph style option I have overlooked?

Thanks for any input!

TOPICS
How to , Type

Views

157

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jan 15, 2024 Jan 15, 2024

Hi @StuArtsy , from your capture it looks like your text is in a table and not a 2 column text frame?

 

Tables are inserted into a text frame, and the insets of the table cells would be controlled from Table > Cell options, or by applying Cell Styles. Here I have a table that is similar to what you are showing, and the padding or inset of the selected text can be changed via the table panel:

 

Screen Shot 16.pngScreen Shot 17.png

Votes

Translate

Translate
Explorer , Jan 15, 2024 Jan 15, 2024

Hello everyone,

Thank you for the many insightful responses!

 

It was indeed a matter of my overlooking the cell inset in the Table menu. I appreciate it very much!

Cheers!

Votes

Translate

Translate
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Show the paragraph settings.

Do you work with paragraph styles?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

I'm seeing the same text inset in both columns (about 3-4 points), with a text frame inset on the far left.

 

Check the text frame (perhaps on the Parent page) by selecting it and hitting Ctrl-B. The inset spacing should be zero all around unless you intended some inset; 6 points or so on the left edge would give exactly the effect we're seeing.

 

That, or the Table is shifted over those few points by the style setting of the preceding paragraph it's anchored to. Table positioning etc. is controlled by that anchor paragraph, by default.


┋┊ InDesign to Kindle (& EPUB): A Professional Guide, v3.0 ┊ (Amazon) ┊┋

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

With the Type tool inserted in that table cell, the Table panel will show you the cell padding amounts which is an internal standoff distance. I also recommend cell styles.

Mike Witherell

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Just to clarify, there are three left spacing elements at play here: that cell spacing, the cell-text indent (which could include any first-line indent), and any indent applied to the table by its anchor paragraph.

 

Tables are lotsa fun in this layer-on-layer stuff. 🙂


┋┊ InDesign to Kindle (& EPUB): A Professional Guide, v3.0 ┊ (Amazon) ┊┋

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Hi @StuArtsy , from your capture it looks like your text is in a table and not a 2 column text frame?

 

Tables are inserted into a text frame, and the insets of the table cells would be controlled from Table > Cell options, or by applying Cell Styles. Here I have a table that is similar to what you are showing, and the padding or inset of the selected text can be changed via the table panel:

 

Screen Shot 16.pngScreen Shot 17.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

LATEST

Hello everyone,

Thank you for the many insightful responses!

 

It was indeed a matter of my overlooking the cell inset in the Table menu. I appreciate it very much!

Cheers!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines