• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Indesign not placing Office Open XML doc text - But illustrator will

New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

For some reason, a couple of weeks ago I was able to place an office open XML doc text and it place perfectly, keeping the formatting (right side of image), but now when I go to do the exact same thing it shows up with this black rectangle (no matter how much I enlargen the text box the rectangle just gets wider and it still has the hidden text symbol). I go to illustrator and place the text the same way and it's fine, places absolutely fine. Is InDesign bugging out on me? 

indesign screenshot.PNG

TOPICS
Bug

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 11, 2022 Oct 11, 2022

Hi @amylou41298 ,

the text had paragraph shading applied, because that feature was active in the moment you imported the text.

 

Next time make sure that you have no character style enabled and not a custom paragraph style as well before you place the text. You do that in the Paragraph Styles panel and in the Character Styles panel. Also check in the Object Styles panel what object style is applied after you imported the text.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Likes

Translate

Translate
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Looks like it's probably a style problem.

Best way to get a clue is to open it in Story Editor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Had a look in story editor, all text was actually there but no issues I could see that would fix the black bar. However that led me to search for the issue but worded differently since I knew the text was there. Another forum had the answer for the same problem. It was importing with paragraph shading, just had to fix the spacing. Thanks for replying!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

LATEST

One of the things about Story Editor is athat it shows the styles applied (that was your big clue). By seeing the style you can can then check the style definition for unwanted attributes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Hi @amylou41298 ,

the text had paragraph shading applied, because that feature was active in the moment you imported the text.

 

Next time make sure that you have no character style enabled and not a custom paragraph style as well before you place the text. You do that in the Paragraph Styles panel and in the Character Styles panel. Also check in the Object Styles panel what object style is applied after you imported the text.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines