InDesign packaged Document fonts don't support composite fonts?

Contributor ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

I found that the fonts under C:\windows\fonts were deleted, and the computer was very fast.
So, I want to put the used fonts in the ID package folder, in Document fonts,
But I found that Document fonts can't recognize compound fonts, you can create new ones, but you can't change them right away.
It's really a pity.

 

doc.jpgOK.jpgDh.jpgDH-lost.jpg

 

 

TOPICS
Bug , Feature request , How to , Performance , Scripting

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Hi dublove,

I have no solution, because I do not have the Japanese version installed.

But I noticed that there is a CompositeFont folder in my InDesign preferences folder. Currently empty.

 

Maybe one needs also the possible contents of this CompositeFont folder if you make the components of the composite fonts available with the Document fonts folder? ( Just a wild guess… )

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

LATEST

Useless.
Another question to ask, as with InDesign,
Can the fonts used by PS AI be placed in "Document fonts" with the file?
No need to put it in "C:\windows\Fonts"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines