• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

InDesign program poor resolution

Community Beginner ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Hi,

Hope someone can help. I updated my bios this morning, and suddenly after updating, my InDesign is poor resolution - not just the files, but the program itself. So, it is not the file view or anything. 

 

As an example, you can see that photoshop does not have the same issue.

 

I am working on PC and InDesing is up to date and version 19.0.1. I did not have the issues yesterday before updating bios. Do someone have a solution to this? Can't find anything online. 

 

TOPICS
Bug , Performance

Views

153

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Try deleting and reinstalling from the Crfeative Suite app.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

I just tried uninstalling the InDesign app and installing again. Should ofcause have tried that first, however that did not help. So I am up for all other suggestions. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Go to Preferences > User Interface Scaling and try making adjustments there.

 

If that doesn't work, try restoring your InDesign preferences and caches as described here:

 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

LATEST

I was counting on this to be the solution. Unfortantly it was not, but thank you for the suggestion.

I have played with most settings now and nothing works - and deleted preferences (figured out, that if you click SHIFT+CTRL+ALT before clicking InDesign, it is much easier to get the prompt).

Anyway, the problem continues, so hopefully someone has another thing I can try. It makes it hard to work, and strangely it is only InDesign, non of the other Adobe products are effected. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines