Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Indesign screen keeps moving

Community Beginner ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Every time I'm working in InDesign with a document with several pages (side-by-side), I use the quick key "space bar to show hand" to move about the page or to move over to the next page. When I release the space bar — the page keeps moving!!
This is VERY annoying and I can't find any comments on how to stop this. There are times the page continues to several other pages and I have to do the "go-to" to get back where I was.

Help please!!!!

Views

2.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , Aug 06, 2019 Aug 06, 2019
Try resetting your preferences: Exit the application Press and hold Shift+Ctrl+Alt (Windows) or Shift+Option+Command+Control (macOS) as you start InDesign. There will be a prompt to delete the current settings. The new preferences files are created when you start the application.When you restart the application, If there are not recent files showing on the welcome screen, you have reset the preferences. Check your file.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Are you seeing something like the picture shown below?

If this is it, you've invoked Power Zoom. It's a feature to navigate to another part of your layout. It can happen in two ways: (1) select the Hand tool, the hold down the (left) mouse button and press. After a second, InDesign displays a red frame in the window. You can move the mouse to change the area selected and you can make the frame larger or smaller with the mouse scroll wheel. You can end it by releasing the mouse at the new view. (2) It can also happen if you hold down the Space Bar, normally used to pan around. If you long press your left mouse button, rather than just dragging it it invokes Power Zoom.

Solution: You can avoid it if you just drag, rather then long-press-then drag, your mouse.

Screen Shot 2019-08-02 at 2.24.35 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2019 Aug 04, 2019

Copy link to clipboard

Copied

No, this is not what I see or what happens.

It's after I have released the  mouse and space bar (creating the hand too) that the screen will continue to keep moving ... just on Friday it scrolled up three pages. It is not magnifying the page ... the page view keeps moving.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2019 Aug 04, 2019

Copy link to clipboard

Copied

It could be an issue with your mouse or the mouse driver. Do you have another mouse you could test?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

I have used other mice (or is that mouse ... mouses??) the thing is, it doesn't do it all the time! I swear it does it when I'm getting closer to the deadline (or when I'm trying to get out of the office) it starts this scrolling through pages /:[

I just switch to another mouse, and it's nto doing it. Switch back to my regular mouse, and it's not doing it.

I will keep the other mouse close by and see when it does it again if it's my Mac mouse ... maybe it's doing it because it's getting low on juice ... and it's scrolling through pages thinking that will help speed up my job!

Thanks for the tip. I will take a peek and post if it works ... stay tuned for my mouses (mice) update!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Not the mouses .. mices!! It just started doing it with my Mac mouse (sitting at 60%) so I switch out to a Microsoft mouse with a scroll bar and it jumped pages too /:[

AND, it is only in InDesign — no other program: Illustrator, Photoshop or Acrobat ... I use the same method of moving around on a page (holding the space bar down) and the only time the screen goes wandering is when I'm in InDesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

I don't know Windows mice. I know Mac mice and you should go to System Preferences and see what settings in the Mouse preferences you have set. You may be inadvertently triggering some movement that's set up there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

I've already done that. I've turned down the tracking speed, but InDesign still wanders.

And if it was something with my mouse — wouldn't other programs be affected, as well? This is ONLY InDesign.

I guess it's only my version, as I can't seem to see anyone else having the problem.

I guess I'll turn my tracking speed down even more and see if that stops it.

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Try resetting your preferences:

  1. Exit the application
  2. Press and hold Shift+Ctrl+Alt (Windows) or Shift+Option+Command+Control (macOS) as you start InDesign. There will be a prompt to delete the current settings.
  3. The new preferences files are created when you start the application.When you restart the application, If there are not recent files showing on the welcome screen, you have reset the preferences.
  4. Check your file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2019 Aug 07, 2019

Copy link to clipboard

Copied

... so far so good!!!

I've done this and have moved around several times and so far the screen hassn't taken off.

Yeahhhh!

I will wait until I have worked several hours on projects today before giving this the BIG THUMBS UP, as sometimes it takes a bit to start going on s stroll, while I'm working on a publication.

Thanks Katie!

I will post this afternoon how it works out!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2019 Aug 08, 2019

Copy link to clipboard

Copied

Hi Katie,

Sorry I didn't get back to comment on my progress yesterday with your solution — all hell broke loose and ran for the hills.

So, it turns out — I have not had a wandering screen since I did what you suggested!

I didn't work a lot in InDesign with several pages, but when I did — I didn't have to wait for the screen to stop wandering around!!

You saved me a crapload of time!!! THANK YOU!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Hello, I have tried to reset inDesign but my screen keeps moving :'( ! What should I do ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Which mouse does it happen with the most?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

LATEST

Hello,

 

A normal one, I also use Gaomon Tablet. But I had to delete inDesign then download it again and everything went back to normal. I hope that Adobe will find a solution because ppl still have this problem since 2019

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines