• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

interface language

New Here ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

Installed Indesign (trial period) for review. How to change the interface language in the program? In the folder "indesign shortcut sets" there is only the Ukrainian language. And I need to work with the English and Polish interface.

TOPICS
Feature request , How to

Views

157

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

Here's how to change your language version:

 

https://helpx.adobe.com/creative-cloud/help/change-install-language.html

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

Bear in mind that whatever your interface language, a document uses paragraph styles to control the look and spell-check the text. It is in the paragraph style that you set the language of the text being controlled and managed.

 

It's all about the Paragraph Style ®

Mike Witherell

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

Yes, I changed the language in the paragraph styles to the desired one. But this did not lead to the expected result. I need to write a document in 3 languages - Ukrainian, Polish and English. And with the Ukrainian interface and the Ukrainian language in the style, everything is fine - hyphens, text location, markers, etc. are set. And with English (or Polish) text, even if the corresponding language is in the paragraph style - you cannot adjust hyphens, markers and list numbering are not set as it is necessary, it is not possible to place part of the text in the center, and part of it on the left - it all jumps out (with the Ukrainian text, nothing like that happened). So I will try to change the interface language as well. Thanks for the feedback and help, I hope it will help me in working with the text.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

LATEST

UI-language has nothing to do with the content. Check in preferences if for each language the best dictionary is selected.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines