• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Object > Fitting > Fit frame to content not working

Community Beginner ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

I am trying to get my text frames to fit the content exactly, which previously hasn't been a problem. Now neither the menu command or keyboard shortcut CTRL+ALT+C are working. It's fitting width-ways but the depth is always bigger than it needs to be.

I think it's something to do with the paragraph or character styles of the text because it only happens with certain paragraph styles. 

Here's one of the pages - I don't know why it's 28mb - sorry everyone!

TOPICS
Type

Views

107

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 13, 2024 Mar 13, 2024

Just noticed - when I move the text frame off the page it works! So it must be another element on the page maybe?

Votes

Translate

Translate
Community Beginner ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

LATEST

Just noticed - when I move the text frame off the page it works! So it must be another element on the page maybe?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines