• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
1

Pink margin guides disappeared!

Community Beginner ,
Apr 26, 2013 Apr 26, 2013

Copy link to clipboard

Copied

I was busily importing and editing graphics on page 68 of a large document, when suddenly the pink margin guides around each page suddenly disappeared!  I was using some keyboard commands and must have accidentally done something ... I have looked at various sections of the InDesign guidelines and have tried several things. Nothing brought them back (yet) & I've reversed each thing I tried in various dropdown menus. Can anyone help me restore those Margin Guides?  I can't work without them. Thanks

TOPICS
How to

Views

76.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Apr 26, 2013 Apr 26, 2013

That could happen if you switched to Preview mode. Pressing the letter W toggles between Normal and Preview mode.

Votes

Translate

Translate
Community Beginner , Jan 02, 2023 Jan 02, 2023

There are two options - one of which has been pointed out already - W toggles the view and cancels the borders in one view.

 

The other option is CMD ; (colon/semi colon) this too toggles just the pink borders and the verticle/horizintal Guide Lines if you are using these

 

😉

Votes

Translate

Translate
Community Expert ,
Apr 26, 2013 Apr 26, 2013

Copy link to clipboard

Copied

That could happen if you switched to Preview mode. Pressing the letter W toggles between Normal and Preview mode.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 26, 2013 Apr 26, 2013

Copy link to clipboard

Copied

That didn't do anything in Windows. But you inspired me to check everything in View. I found Normal and Preview under Screen Mode.  I have temp. switched to Normal, which covers the entire screen (even the white board) with 1/8" grids/graph paper. 🙂  And that also contains the pink Margin Guides.  It's a temp. fix until I find out what I accidentally did. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Apr 26, 2013 Apr 26, 2013

Copy link to clipboard

Copied

To get rid of the grids: View/Grids & Guides/Hide Document Grid.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 26, 2013 Apr 26, 2013

Copy link to clipboard

Copied

Under View > Grids and Guides

you can show and hide the grid and/or the margin and other guides.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 29, 2020 Feb 29, 2020

Copy link to clipboard

Copied

Bless you! I've spent hours trying to figure ut what when wrong and nothing I tried worked. Till now!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

Thank you @Steve_Werner, pressing W brought them back. I must have pressed it while trying to press SHIFT + W to enter presentation view. Thanks!! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

There are two options - one of which has been pointed out already - W toggles the view and cancels the borders in one view.

 

The other option is CMD ; (colon/semi colon) this too toggles just the pink borders and the verticle/horizintal Guide Lines if you are using these

 

😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

THANK YOU!!! CMD ; fixed it for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

Solved my confusion as well

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2024 May 19, 2024

Copy link to clipboard

Copied

LATEST

You are a lifesaver

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines