• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

poor quality graphic in indesign

Guest
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

I am not sure why when I insert a jpg graphic in indesign, the quality looks so poor. I design my graphic in Photoshop with high resolution. How do I fix it. Thanks

TOPICS
How to

Views

42.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Oct 06, 2012 Oct 06, 2012

Check the Display performance under View-->Display performance and set it up for High Quality.

Votes

Translate

Translate
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

Check the Display performance under View-->Display performance and set it up for High Quality.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2015 May 06, 2015

Copy link to clipboard

Copied

THANK YOU SO MUCH. I was really wondering if i was mental...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Even though i already bloody set it to that before it cured my frustration at 4am, god bless you 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

Set the display preferences to High. I think it's under View>Display

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

Are you using High Qualtity Display?

View > Display Performance > HighQuality Display

What is the "Effective PPI" value when you select the image and open the Info Panel?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

I did put it in high quality. Where is the info panel?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

Window > Info

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

When you save an image in photoshop the resolution you specify is essentially meaningless exxept to tell an application like InDesign how large a space to use to to palce the image at 100%. If you scale the image in ID the effective resolution, the resolution at which the image will print, changes in inverse proportion to the amout of scaling.

If your image in Photoshop is 300 x 300 pixels and saved at 300 ppi, it must be used in ID at 1" x 1" to have an effective resolution of 300 ppi. If you scale it up to 4" x 4" the effective resolution drops to 75 ppi and the image will look pixelated even at high quality display.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

it is 300ppi. But it does not look like it. See attachedtmp.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

Why don't you draw it in InDesign (or Illustrator) as vectors?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

Actually, that does look like 300 ppi. ID uses a preview image, not the actual pixels that you see in Photoshop, for onscreen display. The actual pixels are used for output.

Type and lines, especially sloped lines, need to be much higher resolotion to aviod jaggies, and vector would be much better. If you have to make this in Photoshop, leave the type and stroked paths as live vectors and save it as a Photoshop PDF rather than a jpeg and place that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

it looks pixelated when I printed out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2012 Oct 06, 2012

Copy link to clipboard

Copied

In the print dialog, under Graphics, change the Send Data dropdown field to All.

But it probably looks pixelated when you print from Photoshop as well. 300 ppi is too low for line art and type.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

1. Use PSDs for your high quality images and 2.) make sure your images are properly"linked" inside your In Design file to its Links folder.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

There can only be three possibilities.

InDesign is set to 'Typical' (faster) display mode. I always work in this mode - high quality in a large image-heavy document is too slow.

Original image quality is too low.

The link is broken / needs updating. Check for red (missing) or yellow (updated) icons in the links panel.

All three would result in a pixellated preview.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

I am also having this problem recently. HIgh quality display set in preferences, and in view settings, images are high res, vector graphics are doing this too. Images are linked. Sometimes i reimport the file and it works, sometimes it doesnt, Getting very frustrated, almost ready to do a clean re install of ID. Newly imported hi res file is looking like this and I cant get it to display hi res... I had to open the image in photoshop, resave it and went back to indesign and it looks good. I cant see doing this on every project I work on.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

LATEST

That looks very much like either the links are broken (and re-linking being a cure supports this) or that the images have been scaled too large. I recommend adding the Effective PPI column to your view of the Links Panel so you can easily see that as well as when links are showing as broken.

 

I'd bet these files are not stored locally and that may be why InDesing is having trouble with the links.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines