• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Postscript is adding white over images.

Community Beginner ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

When I create a PDF of a saddle-stitched booklet from InDesign (Print booklet > postscript file > distill through acrobat), it sometimes places a white box overtop of images. It doesn't seem to be specific to any file types either it's more or less just random. Most images within the booklet are fine, but some are obscured by white.

I had asked this question previously, and someone had thought it was just an overprint preview issue, which I thought solved the issue. While turning on overprint preview did fix the issue on screen, the printed file still has the white. So, unfortunately, turning on overprint can cause me to miss these boxes and send an incorrect file to print.

The boxes are not behind the images and it does not seem to be the white box effect or the yucky discolored syndrome issues that I have seen posted previously.

I can manually go into acrobat edit and delete the white boxes which are just covering the images, but this doesn't always work great. Attached are a few screenshots, first is what the PDF looks like after distilling, second is what I see after entering acrobat edit and the third is after deleting the "box" covering part of the image.

All my creative cloud programs are up to date. Any advice is appreciated!

Screen Shot 2019-05-06 at 11.43.10 AM.pngScreen Shot 2019-05-06 at 11.43.22 AM.pngScreen Shot 2019-05-06 at 11.43.29 AM.png

Views

690

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 06, 2019 May 06, 2019

kylef59038392  wrote

…I had asked this question previously, and someone had thought it was just an overprint preview issue, which I thought solved the issue. While turning on overprint preview did fix the issue on screen, the printed file still has the white. So, unfortunately, turning on overprint can cause me to miss these boxes and send an incorrect file to print.

Hm. Then your desktop ( ? ) printer does not support overprinting. Not good.

Workaround: Simulate overprinting.

There should be a chec

...

Votes

Translate

Translate
Community Expert ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

The method that you are using to make your pdfs is an antiquated one which should only be used in extreme cases. The best way to make a clean pdf is through File>Export>Adobe Pdf (Print). Try it that way and see if it helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Hi Bill,

I am only using this method for inbooklet PDF's with the pages shuffled for saddle stitching. I don't use it every day, but I do create these PDF's fairly often to send out for print. For all other files and for proofing purposes I do use normal exporting.

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

In addition to Bill’s advice, there is a booklet feature in Acrobat.

As for the white, I suspect you have some transparent objects over spot colors. You can turn on simulate overprint, but this is really an awful way to produce an imposed document.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Hi Bob,

I am not printing the booklets myself, rather I send out the PDF with crops and bleeds on the spreads. So that the print shop can just run the PDF as is, cut and stitch. As far as I am aware the booklet function in Acrobat does not add in crops and bleeds to the file. Also I am not sure, but I didn't think you could save the booklet file that is created by the booklet function in Acrobat.

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Regrettably, the so-called “booklet feature” in Acrobat doesn't produce a PDF file but is only an option for direct printing. Furthermore, it has virtually no options and has a fatal flaw in that the original pages are only fitted into the printable area of the target page. Thus, for example, 2 8.5"x11" pages don't properly fit within a single 11"x17" sheet, but are shrunk within same. For true and full booklet making with Acrobat, you need a third party plugin. Examples of two that do this function are Quite Imposing from Quite Software and PDFSnake. They can be a bit pricey but are worth every penny of what you pay in terms of yielding a full quality, fully imposed PDF file!

          - Dov

- Dov Isaacs, former Adobe Principal Scientist (April 30, 1990 - May 30, 2021)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

kylef59038392  wrote

…I had asked this question previously, and someone had thought it was just an overprint preview issue, which I thought solved the issue. While turning on overprint preview did fix the issue on screen, the printed file still has the white. So, unfortunately, turning on overprint can cause me to miss these boxes and send an incorrect file to print.

Hm. Then your desktop ( ? ) printer does not support overprinting. Not good.

Workaround: Simulate overprinting.

There should be a checkbox for this in the printing menu, I think.

What printer have you connected to your machine?

Can you show some screenshots of the menus and settings you are using when doing Print Booklet?

Regards,
Uwe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2019 May 07, 2019

Copy link to clipboard

Copied

Hi Uwe,

The Simulate Overprint worked! Though you did mention it was a workaround, are there any concerns with using it regularly?

I have run the postscript files on both a RICOH Aficio SP C821DN and a Canon iRA C5500. Both have the same issues with the white showing up after distilling. Are there any specific settings you would like me to share?

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 07, 2019 May 07, 2019

Copy link to clipboard

Copied

Stop using spot colors and you won't have this issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2019 May 07, 2019

Copy link to clipboard

Copied

Hi Bob,

Thank you for your input, it does seem like your advice also works! I do work with palettes specific to brands which called for Pantone spot colors and never thought that would cause the issue. Converting them in Ink Manager fixed the issue.

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 07, 2019 May 07, 2019

Copy link to clipboard

Copied

I mentioned it in my first reply to you. This is how InDesign handles flattening with spots.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

LATEST

This method is 100% work!!! Thank you so much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Kyle

You may be better off creating a template in indesign with a 12x18 size with crops and bleeds in the template. Export your file to Press quality PDF with bleeds and then place in your template file. A bit of a workaround, but a heck of a lot cheaper than impositioning software. Pretty easy to do.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines