Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problema con Fuentes de caracter

Community Beginner ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hola. Tengo el siguiente problema.

Cuando tengo activada en el panel de control la "Fuentes de caracter" se queda cargando con un minuto, y cada vez que cliqueo sobre algún texto vuelve a cargar. Me impide poder trabajar porque a cada rato está cargando. Pero si desactivo en el panel de control la "Fuentes de caracter" funciona sin problemas. Ya verifiqué todas las fuentes que tengo, todas validadas correctamente, pero no logro resolver esto. Alguien me podrá ayudar? Gracias de antemano.

TOPICS
Bug

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 19, 2021 Jul 19, 2021
Hello.I have the last update of OS and inDesign. The fonts I'm using is on local. The problem is in all documents. I resolved the problem deleting the Document Fonts folder of each document.

Likes

Translate

Translate
Community Beginner ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Ya detecté el problema. Es cuando lee la carpeta Document Fonts que se demora mucho y lo hace cada vez que cambio de cuadro de texto. Si la elimino funciona fluido sin problemas.

 

¿Existe alguna forma de indicarle a indesign que no lea por defecto la carpeta Document Fonts?

 

Gracias.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry about the trouble. Could you please share a few more details like:

  • OS and version of InDesign
  • A small clip or screenshot of the issue.
  • The font you are using is local or activated through Adobe fonts?
  • Is the issue occurs while working on a specific document or to all? If yes, could you please share the sample document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link.

 

Looking forward to your response.

 

Thanks & regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hello.

I have the last update of OS and inDesign.
The fonts I'm using is on local.
The problem is in all documents.
I resolved the problem deleting the Document Fonts folder of each document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

Sorry, you had to do that. But glad to hear that you resolve the issue.
Please feel free to reach out if you run into any other questions or issues in the future. We'd be happy to help.

 

Thanks & Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines