• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Publishing online missing elements

Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Hi!

 

I'm having trouble when uploading my document online from InDesign.

 

At first I was having trouble updating the existing document, and had to turn off my firewall.

 

Now some of the images and text are missing. When previewing the document in the online dashboar it's fine. But imbedded on our website it shows this:

9754A556-9F74-48E3-A5E4-90B53C8EB1E6.png

F58DF895-CDFE-4855-9C74-411780AA62D2.png

Please help!

TOPICS
Publish online

Views

328

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Just adding: Most of the document is fine. This problem only applies to maybe 4/60 pages. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

I have been having the same issue since this morning. I had a tech look at my files and they couldn't find anything. It ended up eventually working but another file I just uploaded is having the same issue. I am guessing it's on thier end.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

There are a bunch of posts about this today. Something must be wrong on Adobe's end. I haven't heard any news yet.

So frustrating.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Ah, okey. Hope this issue will be fixed very soon.

 

Typical that I chose to update my document today!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Replying because I'm having the same issue. So much stress because of it today.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

I have been having the same problem. It was perfectly fine on Monday but not today. I published online multiple times. Each time a different element either reappears for disappears. It is usually contained to the first 2 pages, but occasionally will effect the first 4 pages.  I have attached a documant with photos of the problem. First photo is what it looks like in the application. Second is the same page but published online. 

 

If this could please be fixed asap that would be amazing. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I've also experienced different elements displaying or not displaying each time I publish. Sometimes its 1 thing on the page sometimes its everything. Even the text. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Can we get your OS and Version of InDesign?
Anything updated on your end?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

I spent almost 2 hours with Adobe support yesterday and did not find a solution (chatting with an actual person) Said they would look into the problem and get back to me on email.

 

I'm on macOS Ventura 13.3.1. and have the latest update of InDesign 2024, 19.0.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

I'd suggest rolling back to the earlier version of InDesign

Rollback to a previous InDeisgn version

https://helpx.adobe.com/download-install/using/install-previous-version.html#:~:text=Open%20the%20Cr....

 

You can keep both versions on your machine - just reinstall v18.
See if that works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

I can try that. But have been reading about people with the same issue who has tried this already and it not working...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Now I'm having trouble even uploading! Have to try again later.

 

Why is this so difficult?!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I have no idea - sometimes clearing your internet cache can help.

Some troubleshooting steps that helped in the past:

1: Export your file from 2024 to IDML

2: Open that in 2023 

-----
Clear internet cache
Log out oc Creative Cloud online
Log out of Creative Cloud Desktop
In INDesign go to Help menu at top and ensure logged out
Reboot
Then log back in Online then desktop then open InDeisgn and double check the Help menu that you are logged in


----

Try resetting your preferences:

Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.
macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.
A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

----

Reinstalling rarely fixes everything - you can do a complete reinstall using the
Creative Cloud Cleaner Tool https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I've tried all these things you posted and none of them work. This is on Adobe. Ridiculous. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 09, 2023 Nov 09, 2023

Copy link to clipboard

Copied

LATEST

Thanks for trying. I got confirmation from Adobe it was on their end. Another user just reported that Adobe contacted them to say it's fixed.

 

Thanks for your patience, I had no idea it was internal error from their side.

 

Best of luck

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2023 Nov 09, 2023

Copy link to clipboard

Copied

UPDATE: I received an email from Adobe today saying that the problem is fixed on their end. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines