• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Resizable Window Issue in InDesign on macOS Ventura

Explorer ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

This problem has been happening for a couple months now. Basically, if I grab the document window edge to resize the window, the window resizes from both sides. Kind of like I have the option key held down – it resizes from both sides, or if I grab the edge from the corner, it resizes ALL egdes. It is incredibly annoying and only happens in InDesign. Does anyone else on macOS Ventura 13.2.1 experience this? I'm using InDesign 18.1 (the 18.2 update is not available to me yet).

 

{Renamed By MOD}

TOPICS
Bug

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 24, 2024 Jan 24, 2024

This worked for me! I updated to the latest and the windows still jumped all over the place, so I actually googled it and found this thread! the system works. Also great graphics! I love good instructions. 

Votes

Translate

Translate
Community Expert ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Hi,

Is that happening only for InDesign? or other application.

Just in case, I would purge the preferences after a complete backup of your system (let's be safe): While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Yes, only InDesign has this problem. I went ahead and deleted the preferences, but the problem is still there.

 

Guessing I have to reinstall InDesign?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

I'm also running Ventura 13.2.1 with InDesign 18.1. When I turn OFF the Application Frame, I do NOT experience what you describe.

 

Reinstalling InDesign would have no effect. I'd suggest restoring both InDesign preferences and caches as described in this article:

 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

I have the Application Frame off as well, and I am experiencing the behavior I described. I just cleared/restored prefs and cache, and the problem is still happening.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

Thank you thank you, Steve Werner!! I was having the same issue, also ONLY in InDesign (running Monterey 12.6.3). It was making me CRAZY. On your advice, I looked at Windows > Application Frame and the feature was unchecked. Just for the heck of it, I checked it, and voilà my crazy-making window resizing issue is now gone. And, bonus: I like the way I'm able to dock my palettes on the frame. Colin-p: my thanks for posting this question. If you haven't already, I hope you find a solution soon. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

I don't have Ventura yet, but I'm wondering if it has anything to do with the new Stage Manager settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

I tried Stage Manager for about 5 minutes and then turned it off. Hopefully it being turned off would mean it wouldn't affect things.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

I'm not using Stage Manager in Ventura. Again, I'm not experiencing what @colin-p describes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 31, 2023 Mar 31, 2023

Copy link to clipboard

Copied

Hi @colin-p ,

 

I am just following up on the issue. Are you still experiencing the issue? If yes, please update InDesign to the latest version, 18.2.1, and let us know if this helps or if you need further assistance. 

 

Thanks

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

I've updated to 18.2.1 and the window resizing issue still exists.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

No solution, but I am also seeing this on two machines. Both on Monterey, so it is not a Ventura thing. It seems to be somehow connected with Application Frame. My "workaround" is: if it happens switch to the other mode in Application Frame (either on or off) and the problem will then disappear. To later appear again randomly. I am on InDesign 18.2.1, but this started at an earlier 18-something version.

Other things:

Both Macs have Wacoms.

Both Macs run on M1 Max chips, but InDesign behaves the same either run in forced Rosetta or native. (I usually run InDesign in Rosetta as it outputs multiple PDFs much faster)

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Was there any solution found for this issue? I am experiencing the same thing.  InDesign 18.2.1, Mac OS 13.3.1, 2020 i9 iMac

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

No solutions have worked for me. The problem still happens.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

So I just stumbled on to something interesting, when I set the UI scaling to "Small" in InDesign's preferences, the floating window scales normally. Every other setting has the strange window resizing issue. Is this the case on anyone else's machine that is having the same problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

OMG! @Josh2547831957ux you solved it! The same thing worked for me – set UI scaling to small and suddenly windows resize normally. Thanks!

Hopefully Adobe can fix this...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

This fixed it for me too!!  Thank you!  It was really annoying.  Now I just need to figure out how to turn off the 'recent files' window that pops up every time I close a PDF using CMD-W.  Hundreds of PDF's each day - and every single time I close file using CMD-W that dang window pops up.  Closing it using the little red X in top corner of wndow works. but the keyboard shortcut CMD-W make the window pop up.  I've read there's no way to turn it off... yet.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

LATEST

This worked for me! I updated to the latest and the windows still jumped all over the place, so I actually googled it and found this thread! the system works. Also great graphics! I love good instructions. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I've had the same issu for a while now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

Okay the option above to put the UI scaling to "Small" seems to solve this problem but now I am face with a UI experience that is not ideal for me and my poor eyesight 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

try what @Josh2547831957ux suggested above (May 3, 2023). It worked for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines