Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Share for review

Community Beginner ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

I also have a problem with share for review. Since 11 february, the links doesn't work anymore.

I invite guests with a password since the beginning of the possibility from share for review.

I installed indesign again but that didn't work.  I read that other users have the same problem.

What to do?

TOPICS
Bug

Views

209

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 18, 2021 Feb 18, 2021
Hi there, Sorry to hear about your experience. Product team is aware about this issue & is working to fix this. We'll share an update once it is fixed. We appreciate your patience. Regards, Ashutosh

Likes

Translate

Translate
Adobe Employee ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Product team is aware about this issue & is working to fix this. We'll share an update once it is fixed. We appreciate your patience.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

What's your eta for a solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

Share for Review in InDesign rarely works.  I am SO FRUSTRATED.  Font activation issues abound.  I have logged in, logged out, re-installed, changed my font activation software...it just spins and spins the blue circle.  I did the workaround where I change the file names in the Application Support/Adobe folder.  I have spent hours over the course of many days trying to get this feature to work.  Yes, I am updated to the most recent version of everything.  PLEASE fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about your experience. I'd recommend you to try the suggestions given on this community post & let us know if they help to improve the performance of the app.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines