• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Smart Guides not working (grayed out).

Community Beginner ,
Feb 09, 2013 Feb 09, 2013

Copy link to clipboard

Copied

I too am having problems with the 'Smart Guides' option being grayed out in the 'View' - 'Grids and Guides' column. I've replaced the preferences, checked all the appropriate boxes, yet nothing I do works. Additionally, the 'Smart Guides' did work for some time. However, for reason(s) I'm unaware of, they just stopped showing up. I'm stumped. Any suggestions?

TOPICS
How to

Views

128.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Feb 12, 2013 Feb 12, 2013

Votes

Translate

Translate
Community Beginner , May 01, 2023 May 01, 2023

^ the answer in that link is to turn off "snap to document grid"

Votes

Translate

Translate
Community Expert ,
Feb 11, 2013 Feb 11, 2013

Copy link to clipboard

Copied

I've branched your question out of the Replace Your Prefs thread into one of its own and changed the title so more people will see it. I'm not able to make the menu item go gray here, and I'm going to presume that you followed the instructions in the other thread for trashing the prefs, so I'm not going to suggest you do that again, at least not yet.

It would help if we know your OS and version of ID (including the update patch applied).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2013 Feb 12, 2013

Copy link to clipboard

Copied

I'm having exactly the same problem. I run Win 7 64 Bit and InDesign 8.0.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2013 Feb 12, 2013

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

Very helpful thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

Thank you so much! Very helpful!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Superrrrrb! Thanks! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Super. Thank you so much!!!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Jongware, I think I love you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Wonderful! Thank you!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Thank you !! that worked 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Thank you!!! This was driving me NUTS!! I cracked my MacBook's screen and am using a replacement till my machine is returned and even though timemachine was pretty seamless with transferring most of my settings not all of them came through. This was one HUGE irritation for me as I rely heavily on the smart guides.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

thanks! helped

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

^ the answer in that link is to turn off "snap to document grid"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

LATEST

Thank you for the TLDR summary!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

Fantastic. Resoolved

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2013 Feb 12, 2013

Copy link to clipboard

Copied

Thanks Jongware, you saved my day! I had by mistake checked the "Snap to Document Grid" feature under View > Grids & Guides. This made the Smart Guides option inaccessible. I don't really see why it necessarily should, though.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2013 Apr 02, 2013

Copy link to clipboard

Copied

The problem of "Snap to Smart Objects" is greyed out has been resolved with the above solution. Thanks.

Tip: Unselect "snap to document grid" as this featured will grey out and prevent the use of "Snap to Smart Objects"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

Thanks for this thread - it was a one click fix to a VERY annoying problem.  I really rely on those smart guides to get things perfectly aligned.  Thanks!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2016 Apr 21, 2016

Copy link to clipboard

Copied

This had been bugging me for DAYS -- just reading your post about the snap to grid saved me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

Thanks, this worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

THIS is the solution!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

Thank you!! Easy fix!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

View --> grid& guide -->  Snap to Document Gride 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

i've had this problem with the most recent version with indesign (not sure about other programmes). as the article stated, smart guides is dependent on another feature. in indesign, it's dependent on 'snap to document grid'. it needs to be unchecked for it to work,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines