• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Spellcheck Dictionary defaults to Dutch Reform

New Here ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Each time I go to spellcheck a file, the dictionary defaults to Dutch Reform. I have tried resetting the preferred language (English USA) in preferences, but it immediately returns to Dutch Reform. How can I fix this?

 

TOPICS
Performance , Print , Type

Views

447

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 02, 2023 May 02, 2023

@SJRiegel is correct.

 

And if you're not using a paragraph or character style, then you choose it in the Control panel (as shown in the illustration belowwhere it is set to English:USA ) or Character panel.

 

Screenshot 2023-05-02 at 12.32.26 PM.png

Votes

Translate

Translate
Community Expert ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Spell check language is not global -- it is determined by the Language applied to the text itself. 

If you have used styles, check the Language in the paragraph- and character styles. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

Thank you!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

@SJRiegel is correct.

 

And if you're not using a paragraph or character style, then you choose it in the Control panel (as shown in the illustration belowwhere it is set to English:USA ) or Character panel.

 

Screenshot 2023-05-02 at 12.32.26 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

Thanks, Steve!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

In preferences you choose the dictionary for all languages. The language is specified in extended character properties, best to be definied in Paragraph Styles and exceptions in Character Style.

All styles are set to default for all new documents when they are set up with no document open. There you can set up the default styles for any new document.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

LATEST

Willi, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines