Splitting up spreads into single pages

New Here ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

I'm trying to split up a 48 page booklet into single pages from 2-page spreads. The printer need bleeds on all 4 sides of each page, and with it set up as spreads there are only bleeds on the three outer sides. Any help would be appreciated. Thanks!

Views

750

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

And here is a bit of instruction on how to install and use a javascript:

http://trainingonsite.com/images/downloads/JetSet_JavaScripts_2016_11_01.pdf

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

well that script didn't seem to work, now my pages in each spread are switched, and it still looks like spreads. Is there something I need to do to the document to prepare for running the script? Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Try as follows:

First, open your document and from Indesign's top menu, select "File > Document setup" to manage its options.

Next, deselect the "FACING" checkbox, near the "pages" option to let indesign adjust your layout.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied


@Bram Van den Broeck wrote:

Try as follows:

First, open your document and from Indesign's top menu, select "File > Document setup" to manage its options.

Next, deselect the "FACING" checkbox, near the "pages" option to let indesign adjust your layout.


This is generally not a good idea -- a lot of setup, including margins and "align toward spine" or "align away from spine" gets destroyed by unchecking Facing Pages.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

Hi @GalacticDad ,

here is a variant of a method I already posted a couple of times to similar discussions:

 

[1] Select one page in your document in the Pages panel

[2] Switch to the Page tool, that selected page will now be selected with the Page tool.

[3] Hold the Ctrl key to add other pages in the Pages panel (Cmd-key on a Mac) to your selection of the Page tool.

[4] Make sure that page contents is moving with the pages.

[5] Move your selection with the Transform panel up or down to an amount that the selected pages do not touch the opposite one of the spread anymore.

 

From my German InDesign:

PageTool-MoveSelectedPages-Up-or-Down.png

 

The result should look like that:

Result.PNG

 

Now you have the opportunity to add inner bleed to facing pages of your document:

Add-inner-bleed.PNG

 

Note: If you get an error message that the pasteboard area is not sufficient to hold the new position of the transformed pages you could add more vertical space to your pasteboard using InDesign's Preferences.

Preferences > Guides & Pasteboard > Pasteboard Options > Vertical Margins

 

Also note, that you may do this only to certain spreads where elements are close to the spine.

Before you begin, make sure that no elements cross the spine.

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines