Suddenly my cursor has become large

New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I just updated to Monterey on my MacBook Pro. My cursor is too large in InDesign. I looked for information on that problem and found some choice to change the preference setting for User Interface Scaling. I can't really change it and the choice to Scale the Cursor Proportionally is checked but can't be unchecked.

TOPICS
Bug

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

LATEST

Based on the screenshot, UI Scaling feature and Scale Cursor Proportionately option are not available on your MacBook Pro at the Display resolution.

Cursor size should not change since this option is grayed out - it should remain at its default size - compare with previous version of InDesign. Also, compare the cursor size in InDesign 2022 with the cursor size in Illustrator on the same MacBook Pro at the default settings - you should see that the cursor size is bigger in Illustrator because this option is active there.

Hope this helps. Let us know what you find.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines