text from one page appears on another one, how do i fix this?

New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

imagen_2022-04-07_143936.png

TOPICS
How to , Import and export

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 07, 2022 Apr 07, 2022
There is a bleed value set for the page, when you export to PDF you will see this, that is what bleed means. You can set the inside bleed to 0, but what you see is normal. If you do not want to see this if you intend on screen display only, don't use bleed and do not use printer marks. But for print, in short: this is normal and just the way it works  (If you take a look at the cut marks you will see that the parts will be cut off so no problem there)

Likes

Translate

Translate
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

It looks to me as if you have multiple text frames on the pasteboard. Zoom out a bit and check the threading of the frames.

In Normal display mode, turn on Show Text Threads (under View | Extras, or Ctrl-Alt-Y). I suspect you're going to see two sets of threaded frames, or some similar layout issue.

 

|| Word & InDesign to Kindle (& EPUB): a Professional Guide (v2 now on Amazon!)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Is that screenshot a PDF you exported from InDesign?

 

I've seen something similar before. If you are using facing pages, then export to PDF with a large enough bleed, it will include parts of the page next to it. Reduce your bleed or turn off facing pages.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Something is strange in your screenshot: page 27 should be a right page and page 28 a left page…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Yes, I see that as well, very strange...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

There is a bleed value set for the page, when you export to PDF you will see this, that is what bleed means. You can set the inside bleed to 0, but what you see is normal. If you do not want to see this if you intend on screen display only, don't use bleed and do not use printer marks.

But for print, in short: this is normal and just the way it works 😉

(If you take a look at the cut marks you will see that the parts will be cut off so no problem there)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

LATEST

Your InDesign document has a slug value, and you are including the slug area when you export to pdf. You generally don't need to include the slug area in your pdf, omitting this should remove the page spill over. You are also using facing pages in your document set up, so it's usually best to set your inside bleed to 0, exceptions to this rule are for perfect bound or spiral bound books*, (ask your printer if they want inside bleed). The odd page on the left could be the result of setting the page display view to Two-up (Facing) during export to pdf, but the first InDesign page is the front cover.

*it is sometimes necessary to have a mix of facing pages and single pages in an InDesign file in order to properly include inside bleed.

slug.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines