• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Text not showing up when moving pages from one document to another

New Here ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

I'm having an issue when moving pages from one document to another.

 

In the old doc, there is a background image, text block and smaller images with text wrap. When I use the Move Pages feature to push pages from the old doc to the new one, everything appears to move, but all the text looks hidden. I can see the outline of the text boxes, but the actual text is not showing up. I can, however, move the text box to the paste-board and all the text reappears. But once I move back to the working area, it disappears again. 

The only way I was able to get the text to show on the live page, was checking the Ignore Text Wrap check box in the Text Frame Options, but I want the text to wrap around the images.

 

Is there some option or process I need to do to get the pages to appear as intended? Or do I have to rebuild those pages again in the new document?

One other note, a few of the pages from the old doc are linked across multiple pages. Not sure if this affects anythying, but seems like since I'm moving all the pages with linked text to the new doc, that it shouldn't matter.

TOPICS
How to , Type

Views

58

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 28, 2024 Feb 28, 2024

Looks like you have something on the MasterPages - that interfere with contents on your moved pages.

 

You need to check what MasterSpread / Page is applied to your Pages - after move.

 

Votes

Translate

Translate
Community Expert ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

Looks like you have something on the MasterPages - that interfere with contents on your moved pages.

 

You need to check what MasterSpread / Page is applied to your Pages - after move.

 

▒► ID-Tasker / ID-Tasker Server - work smart not hard ◄▒

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

WoW, that totally did it. Thank you so much, Robert! You save me potential hours of searching and frustration over such an easy fix. Cheers!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

LATEST
quote

WoW, that totally did it. Thank you so much, Robert! You save me potential hours of searching and frustration over such an easy fix. Cheers!


By @Neilsan13

 

You are welcome - always happy to help.

 

▒► ID-Tasker / ID-Tasker Server - work smart not hard ◄▒

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines