Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Text wrap woes

Engaged ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

Struggling with an "imported" document, from previous version.

First of all, is there a way to find in which version the document was created, within InDesign?

Second, I seem to remember that, when an element with Text wrap applied is selected, the "wrap areas" used to display with "fine rules" on whichever sides of the object the wrap was applied. 

But, I recently stumbled on this document, created in a previous InDesign version, and when I select an element which I know (can see from the Text wrap panel settings) that is *has* text wrap, I don't see the usual wrap areas? This is what the document looks like :

Text Wreap 1.jpg

The image frame where Text wrap is appled is selected. Yet, we don't see the wrap areas?

And this is the corresponding Text wrap settings :

Palette.jpg

Now, I made doubly sure that Frame edges are turned on. Still, nothing?

So I copied and pasted the element in a new document? Still nothing when selected? The wrap areas remain invisible?

 

The question is, is this a "bug" from carrying over an older version document? Possibly. But I'd like to know.

Or is this me having missed a change over the last few versions back?

So I recreated the frame in a new document, copied and pasted the picture in it. Also created an empty black frame, just for the heck of it.

Went to the Text wrap panel for the photo and entered the exact same settings as in the old document.

And here are the results :

Result.jpg

TOPICS
Bug, How to

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

You can find the history of the document by ctrl / cmd clicking About InDesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

Thank you so much, Bob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

might be that the wrap is applied to the image rather than the frame...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

No such luck, Bob. The wrap is applied to the frame.

Oddly enough, when I move the frame around, the wrap areas become visible?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry about the trouble. Could you please share a few more details like:

  • OS and version of InDesign in which you are facing the issue.
  • Is the issue related to a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link.
  • Are there any recent changes made to your system? For example, any antivirus, system or software updates, plugins, or web extensions installed recently.
  • Does turning off “GPU Performance” from InDesign Preferences (Cmd +k or ctrl +k) > GPU Performance > uncheck GPU Performance helps to resolve the issue?
  • Does resetting InDesign Preferences (https://helpx.adobe.com/indesign/kb/indesign-preferences-support-file-locations.html) help to resolve the issue?
    Disclaimer: Please note that resetting preferences will remove all the custom settings, and InDesign will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

 

We are here to help. We just need more information.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines