Transparency not working in Publish Online

New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Hopefully I can find some help with this. I have a document I am planning to publish online. When I do a test, the transparencies do not show up correctly. Please see examples below of what is in InDesign vs what shows in Publish online. Transparency Blend Space is RGB. The circle graphic is the same throughout and it shows fine on some pages like the first screenshot but not fine on others like the send screenshot.

 

Screenshot 2022-03-24 154136.pngScreenshot 2022-03-24 153859.pngScreenshot 2022-03-24 153806.pngScreenshot 2022-03-24 153733.pngScreenshot 2022-03-24 153651.png

TOPICS
How to , Publish online

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

LATEST

This could be 2 different issues. First issue is a recent system wide problem with images. The problem reported more often is that images are dropped out and are displaying in Publish Online as a missing image icon, and perhaps this system issue also affects transpareny.

 

The second could be that the transparency is too complex for the system to render. A possible workaround would be to create one image of all the transparent elements, and replace.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines