• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Trouble Updating

New Here ,
Oct 20, 2023 Oct 20, 2023

Copy link to clipboard

Copied

Hello!

I am using InDesign for a class and it won't let me open the program without updating. However, when I click the update button, it tells me that my computer is not compatible and that I must have a minimum of 8 GB of RAM (which I know that my laptop has). I have restarted and updated pretty much everything on my computer but that's not doing anything, and the only other suggestion I have received is to remove and redownload the whole program. I'm hesitant to do this since it took so long the first time I downloaded it. Is this my only option or is there another way for me to be able to update the program?

TOPICS
How to

Views

89

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 20, 2023 Oct 20, 2023

Copy link to clipboard

Copied

What version of InDesign do you have installed? You could try trashing the preferences and cache to see if it works and the applicaion launches. 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

Check the minimum system requirements for InDesign and see if your hardware and software is compliant.

https://helpx.adobe.com/indesign/system-requirements.html

You can also try and reset the Creative Cloud Desktop application to see if it helps to update the app.

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 21, 2023 Oct 21, 2023

Copy link to clipboard

Copied

It sounds like you have auto update enabled in Creative Cloud which you should turn off immediately. 

 

Then from Windows go to Settings > System > About and tell us what your system specs are.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 21, 2023 Oct 21, 2023

Copy link to clipboard

Copied

LATEST

That message seems to indicate that InDesign disagrees about the amount of RAM. If Manan's ideas don't work for you, can you double check?

 

  • Windows: Settings > System > About 
  • Mac: Apple menu > About this Mac 

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines