Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


unwanted fonts are activated

Participant ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

I am using four of the 30 plus Garamond Premier Pro fonts in an Indesign document. I have activated only these four. The entire family constantly appears in the character menu. How can I avoid the tedium of scanning past the unwanted fonts, and of having the wrong font appear as the default in "Find/Replace fonts"?

TOPICS
Type

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Sorry, I thought I'd said I was on a Mac. I have done what you suggested, and here is the character list in Indesign. As you can see it includes the display and caption versions, which I have CLOSED in Creative Cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

LATEST

>> I am using four of the 30 plus Garamond Premier Pro fonts in an Indesign document. 

No, you are not. You have more than 4 if open your package on another PC. Do you have another PC for do an experiment by yourself? 

Snag_5d2a9.png

 

See my previous post about find/replace fonts. Do start from the scratch - copy package to another (not your PC), deactivate all garamond premium (and other garamond too) through creative cloud app and through system fonts and through suitcase fusion, disable Adobe fonts  and open your package with "missing fonts feature",  press skip, then activate only four needed fonts and do replacing all the instances of no needed fonts.

 

P.S. As you see in the previous post I don't have many Garamond Premium and deactivating in CC-app works. For more right experiment we are need here someone wiht OSX who's will do the same. May be this is some Apple+Adobe bug on your side. On my Win10 it all fine after find-replace of all fonts that you have in publication, but don't want to use it.

 

P.P.S. Use it trick with preview only favorite fonts (starred) as I show you early and forget about your annoying. 

2021-05-15_0-14-28.png

 

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines