• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Why can't I suddenly not see frames InDesign

Participant ,
Apr 16, 2017 Apr 16, 2017

Copy link to clipboard

Copied

I am using InDesign CC 2017 on a Mac using OS 10.12.4. I can only see the frames when I click on the text with the pointer tool.   I want the option to leave the frames on, and have always been able to do this until now. I have the screen view set on normal at the bottom of the toolbox. Using View, Extras, Show frame edges doesn't work. Please advise.

Views

19.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Apr 21, 2017 Apr 21, 2017

Overprint preview was on. I apologize for the late response. A day later there was an upgrade on InDesign from Adobe CC and the problem was fixed. I turn off and on viewing my frames by using the keystrokes command, option, shift, Y. That is working again.

Votes

Translate

Translate
Community Expert ,
Apr 16, 2017 Apr 16, 2017

Copy link to clipboard

Copied

You already covered the two big reasons that frame edges aren't visible, so how about View > Overprint Preview? Is that turned on?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2017 Apr 20, 2017

Copy link to clipboard

Copied

Can you be more specific please. I have the exact same problem. The ToolBox just went "blind" , only the text box is "active", the rest are "not active". Please show a picture since I have the program in another language

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

The ToolBox just went "blind" , only the text box is "active", the rest are "not active".

This does not sound like this same issue that was described by gamu_mac​, who simply reported that the frame edges were not longer visible.

A screen shot from you would be helpful here because I don't know what "the toolbox just went 'blind'" means. If the toolbox is no longer visible, try:

  1. Window > Tools and/or
  2. Window > Workspace > Essentials, followed by Window > Workspace > Reset Essentials

InDesign CCss_004.png

Or, if the software is misbehaving, trash your preferences: Troubleshooting 101: Replace, or "trash" your InDesign preferences

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Overprint preview was on. I apologize for the late response. A day later there was an upgrade on InDesign from Adobe CC and the problem was fixed. I turn off and on viewing my frames by using the keystrokes command, option, shift, Y. That is working again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Great. I couldn't think of any other reason why the frame edges would be hidden besides Overprint Preview being on. Glad you are back on track.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

If you have View/Screen Mode/Preview selected, the frames won't show. It has to be set to normal (View/Screen Mode/Normal).

The other screen modes won't show frames (i.e. Bleed and Slug).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

LATEST

View - Extras - Show Frame Edges 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines