• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Word Wrap in Indesign

New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Can someone tell me how to make simple text word wrap within it's own text box? The only info I have found is to wrap text around various objects. I want the text to word wrap like a word processor does; simply dropping to the next line when it reaches the end of the text box automatically without me having to hit enter and adjust on its own if I resize the text box without breaking up words with hyphens.

 

I've looked in every menu, i've looked at paragraphc options, character options, text wrap options only apply to objects (i've tried all of them anyway), text options doesn't (where most software has them) that I can see. I have spent countless hours trying to find a way to get the software to do this simple task and it's driving me nuts. Any help is so appreciated.

TOPICS
How to

Views

97

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 22, 2024 Apr 22, 2024

Text in any text frame wraps by default unless something pretty extreme is done to the formatting. It should take no special settings or effort.

 

The only thing that immediately comes to mind is that 'No Break' has been checked in its style:

 

JamesGiffordNitroPress_0-1713829006525.png

 

 

Votes

Translate

Translate
Community Expert ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Text in any text frame wraps by default unless something pretty extreme is done to the formatting. It should take no special settings or effort.

 

The only thing that immediately comes to mind is that 'No Break' has been checked in its style:

 

JamesGiffordNitroPress_0-1713829006525.png

 

 


╟ Word & InDesign to Kindle & EPUB: a Guide to Pro Results (Amazon) ╢

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

LATEST

Thanks for the response! I already had "No Break" unchecked in my Paragraph Styles which didn't seem to help. So I checked my Character Styles isntead and I actually didn't have any Styles set up here so it was defaulted to None. I created a Character Style and unchecked "No Break" and that seemed to work. I don't normally use such options but if it solves my problem I'm happy. So thank you for pointing it out. It prompted me to check if that option was somewhere else and I got lucky. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines