Workspace size after fullscreen mode

New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Hello everyone,

 

Since I upgraded to a MacBook Pro (M1 Pro, macOS Monterey Version 12.2.1), I experience always a problem with the InDesign workspace after being in the fullscreen mode.

 

View before fullscreen

Before_Fullscreen.png

 

View after fullscreen

After_Fullscreen.png

 

As you can see, the workspace at the bottom exceeds the visible view. Does anyone experience the same problem or has an idea how to solve it?

 

Best regards,

Damian

TOPICS
Bug

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

LATEST

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

 

---

Report bugs or make a feature request
https://www.adobe.com/products/wishform.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines