avoid scrollbar in epub file (export from indesign)

New Here ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

Hello! I really was looking in google to find an answer but it seems that everybody WANTS scrollbars in their documents..

I'm looking for a way to get rid of them. I got a fixed layout for my document and even though I removed all the objects from the borders, there are still those scrollbars. There are no hidden objects in other layers.

Here is a picture so you know what its about

Bildschirmfoto 2017-01-16 um 16.09.18.png

Do you know whyyyy and what can I do about it?

Thanks a lot in advance!

TOPICS
EPUB

Views

199

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Nov 08, 2020 Nov 08, 2020
Just did more testing and it looks like it happens when an object extends to the paste board. Making sure all objects stay within the page dimension seems to solve it. I would consider this a bug as this behavious and workaround can't be intended. It's easy to fix with a script but tedious nonetheless. But maybe there is an oversight on my part…

Likes

translate

Translate

Translate
Explorer ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Digging this up, as it happens here as well. I'm using "Enable Synthetic Spreads" and it first looks good on Apple Books, but when I make the zoom level and higher than 100%, I see scrollbars similar to the ones seen in the original post. The viewports in each xhtml looks correct.

 

Any help would be appreciated!

 

Screenshot 2020-11-08 at 13.42.36.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Just did more testing and it looks like it happens when an object extends to the paste board. Making sure all objects stay within the page dimension seems to solve it. I would consider this a bug as this behavious and workaround can't be intended. It's easy to fix with a script but tedious nonetheless. But maybe there is an oversight on my part…

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines