Bildfarbe von platzierten psd Dateien ändert sich bei einblenden anderer Ebenen

Explorer ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Hallo, der Titel klingt etwas wirr. Folgenes Problem:

Ich habe eine Photoshop-Datei (RGB), von einem Produktbild auf der Hintergrundebene.

Auf Ebene 1 ist dann ein Logo, auf Ebene 2 das gleiche Logo auf anderer Position.

Ich platziere die Datei im InDesign, auf Seite 1 blende ich Hintergrundebene + Ebene 1 ein,

auf Seite 2 blende ich Hintergrundebene + Ebene 2 ein.

Auf Seite 1 sieht das Produktbild nun anders aus als auf Seite 2 - als hätte auf Seite 1 eine CMYK-Konvertierung stattgefunden, auf Seite 2 aber nicht. Sobald ich Ebene 1 ausblende ändert die Farbe wieder.

Beide Logos stammen vom gleichen Smartobjekt.

Wenn ich das Bild in CMYK umwandle besteht das Problem nicht.

Kennt das jemand? Transparenzfüllraum habe ich RGB und CMYK ausprobiert, ohne sichtbaren Unterschied.

TOPICS
Bug, Import and export, Print

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Hallo Marcel, wärst du bitte so gut, hier auf englisch zu posten? Da dies ein internationales Forum ist, geht die Hilfe schneller/besser 🙂

 

Do you synchronise your Colors with Adobe Bridge? Or does ID have other color settings than AI and PS?

The Smartobjects are Photshop/Shapes or Illustrator/Shapes? In RGB too?

 

I couldn't reproduce this issue here so far. Sorry.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Hallo Marcel,

schau' Dir bitte mal beide Seiten mit der eingeschalteten Überdrucken-Vorschau an.

Siehst Du dann noch einen Unterschied? Sollte nicht sein, denn dann wird die CMYK-Vorschau simuliert.

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

@Joelyi am missing the german forums..

i have the same color settings in ID, AI and PS (Europe prepress 3, coated fogra 39, adobe RGB)

the smartobjects are cmyk Illustrator shapes, but i tried with rgb shapes too.

@Laubenderi tried that, the difference is still visible. i just made a small video to show the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hallo Marcel,

ich habe mir Dein kleines Video angesehen.

 

Ist Dein Farbmanagement in InDesign eingeschaltet? Schau bitte nach unter:

Bearbeiten > Farbeinstellungen…

 

Und Du hast die Vorschau auch wirklich auf Überdruckenvorschau stehen?

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hallo Uwe, danke. Ja das ist eingeschaltet und synchronisiert, EU Druckvorstufe 3, Coated Fogra 39. Und Haken bei Ansicht -> Überdruckenvorschau ist drin. Habs in Bridge nochmals neu eingestellt und ID neu gestartet, ohne Erfolg.

Ändere ich die psd Datei auf cmyk tritt das Problem nicht auf.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hallo Marcel. Ich werde jetzt dann gleich einen Post machen mit einem Problem, was ich habe betreffend Colormanagement. Vielleicht ist dein Problem ja das selbe? Schau dir am besten dann mal meinen Post an. Liebe Grüsse, Andrea

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hallo Andrea, danke schaue ich mir gleich an wie sich das bei mir verhält.

Grüsse nach Willisau

Marcel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Sali Marco. Ja, mach das. Ansonsten empfehle ich dir, dass du mal PDFs schreibst und die Farbwerte vergleichst. Denn ich vermute, dass es sich "nur" um einen Anzeigefehler in Indesign handeln könnte (hatten wir auch schon mal). Liebe Grüsse, Andrea

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Sorry fürs Umbenennen Marcel 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Die pdfs (x4 oder interaktiv) weisen auch optische Farbunterschiede auf. Leider benötigen wir die Pdfs jeweils als Präsentation für den Kunden

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

@andreaf15487180 

Tatsächlich wird bei mir auch bei einem Bild als ICC Profil sRGB und beim anderen Bild Dokument RGB angezeigt, je nachdem welche Ebene angezeigt wird.

Habe jetzt einen Workaround herausgefunden der bei mir funktioniert:

In der psd Datei eine neue leere Ebene erstellen (oberste) und speichern. Nun werden beide Bilder als sRGB angezeigt. Bei deiner Datei hat das auch geklappt.

Grüsse Marcel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

"Habe jetzt einen Workaround herausgefunden der bei mir funktioniert:

In der psd Datei eine neue leere Ebene erstellen (oberste) und speichern. Nun werden beide Bilder als sRGB angezeigt. Bei deiner Datei hat das auch geklappt."

 

Hallo Marcel,

ist ja sehr interessant! Danke für die Problemlösung.

Könntest Du vielleicht eine Beispieldatei bereitstellen, mit der das Problem nachvollziehbar ist?

Per Dropbox oder einem ähnlichen Service und den Download-Link hier posten?

 

Die Ursache ist mir immer noch nicht ganz klar…

 

Danke,
Uwe Laubender

( ACP )

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

@Laubendergerne:

www.014.ch/test-Ordner.zip

 

übrigens wenn das Bild durch "Platzieren" eingefügt wird und bei den Importoptionen bereits die richtige Ebene ausgewählt wird, tritt der Fehler nicht auf.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hoi,

was ich hier spontan sehen kann


– dein Dokument hat Adobe RGB eingestellt

– das Bild links oben wurde mit dem korrekten sRGB-Profil erkannt

– die anderen Bilder nicht, ergo benutzen die zur Darstellung das (für das Bild falsche) Adobe RGB / den Dokumentenfarbraum

 

Lustigerweise – sobald du die Ebenen switchst, wird das Profil rausgeschmissen... curious...

edit: It seems most definitely to be a bug in InDesign 16.1 (macOS 10.14.6) – in previous versions this doesn't happen

Bildschirmfoto 2021-05-05 um 12.36.35.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hoi Jens, genau, gut zusammengefasst. Das ist das eigentliche Problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Mir kommt da zwar ein Verdacht, was die Ursache angeht, aber den müsste ich am konkreten Beispiel überprüfen.

Das wäre dann in die Kategorie "Bug" einzuordnen.

 

Gruß,

Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Für Alle, die jetzt nur mitlesen. Der Diskussionsfaden von Andrea ist hier:

 

Unreliable color management with object layer options
andreaf15487180
https://community.adobe.com/t5/indesign/unreliable-color-management-with-object-layer-options/td-p/1...

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Kurz zusammengefasst helfen bisher folgende Lösungsansätze:

  • psd-Bild als cmyk Datei speichern
  • in psd-Datei eine neue leere Ebene on top erstellen und speichern
  • im indesign unter "Objekt" "Farbeinstellungen für bild" bei allen das gleiche profil (sRGB) auswählen (danke @rob day )
  • gewünschte Ebene direkt beim platzieren im ID (importoptionen anzeigen) auswählen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hallo zusammen.

 

Danke euch allen herzlich für eures aktives Mitdenken und Mithelfen!

Wegen der zusammengefassten Lösungsansätze noch zwei Inputs meinerseits:
- die leere Ebene on top funktioniert bei mir nicht.

- eine weitere Option wäre, das Farbprofil beim Bild auf eciRGB zu wechseln. Zwar theoretisch sinnlos, einen grösseren Farbraum zuzuteilen, aber das Problem scheint nur bei sRGB zu bestehen.

 

@Jens Trost betreffend deinem Input zur Version 16.2: Ich habe es auch in einer älteren Versionen probiert mit dem selben Ergebnis, dass es nicht funktioniert. Kann es aber nicht mehr sagen mit welcher Version. Bleibt zu hoffen, dass der Bug in einer späteren Version verschwindet 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Ich hatte es mit 16.1, 15.1.3 und 13.1.1 probiert (alle auf macOS 10.14.6).

Mit den Testdateien von Marcel konnte ich es nur in der 16.2 nachstellen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

LATEST

Hallo Andrea, die leere Ebene ist bei dir eingeblendet im PS swie im ID oder? (ausgeblendet funktioniert das bei mir auch nicht)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hallo Andrea,

die Behebung des Problems in zukünftigen Versionen von InDesign hat nur dann eine Chance, wenn der Bug gemeldet und ein Fix beworben wird. Hier kann man einen Bug-Report verfassen:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Kann mich leider vor dem Wochenende nicht um's Testen kümmern.

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Jens Trost: "Ich hatte es mit 16.2, 15.1.3 und 13.1.1 probiert (alle auf macOS 10.14.6).

Mit den Testdateien von Marcel konnte ich es nur in der 16.2 nachstellen."

 

Hallo Jens,

nur um das noch klarer zu sehen:

Du hast mit der 16.2.0.20* 16.1.0.20 auf Mac OS 10.14.6 getestet?

Also nicht mit der zurückgezogenen Version 16.2.0.30 ?

 

Gruß,
Uwe Laubender

( ACP )

 

* Habe mich verschrieben.

Ist jetzt korrigiert. Sorry.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Hi Uwe,

Okay ich bin verwirrt... Ich habe nochmal nachgeschaut: 16.1.0.20
Ein Update auf die 16.2 kriege ich auch gar nicht angezeigt... wie komme ich auf 16.2 ?

Egal, in der 16.1 besteht das Problem auch, sicherheitshalber nochmal getestet 🙂

Oder stößt Adobe jetzt auch schon Downgrades an? Keine Ahnung... jedenfalls, habe ich meine Posts eben mal korrigiert.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines