Highlighted

Disable Link assets missing Warning

Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

Hi,

Is there way to disable the Link missing warning dialog that comes at the time of opening the document via scripting. Attached image of an dialog which I would like to suppress while opening the document.

 

Screenshot 2020-05-25 at 10.57.48 PM.png

 

Thanks

 

Best regards
Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

Try the following via scripting

app.linkingPreferences.checkLinksAtOpen = false;

  -Manan

TOPICS
How to, Scripting

Views

469

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disable Link assets missing Warning

Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

Hi,

Is there way to disable the Link missing warning dialog that comes at the time of opening the document via scripting. Attached image of an dialog which I would like to suppress while opening the document.

 

Screenshot 2020-05-25 at 10.57.48 PM.png

 

Thanks

 

Best regards
Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

Try the following via scripting

app.linkingPreferences.checkLinksAtOpen = false;

  -Manan

TOPICS
How to, Scripting

Views

470

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 25, 2020 0
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

Hi, go to preferences (CMD+K) , file Handling, unchecking  the first line "Check links before opening document"

 

The screenshot from indesignSecrets ;), i'm french and my ID is in French and it's so painfull to put it in english !!!

Pay no attention to the green highlighting 😉

 

The link to the preferences guide for ID : https://indesignsecrets.com/visual-guide-indesign-preferences.php

 

Capture d'écran 2020-05-25 19.34.52.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 2
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

Hi,

Thankyou for sharing this information and highly appreciated!

 

Best regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 1
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

Try the following via scripting

app.linkingPreferences.checkLinksAtOpen = false;

  -Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 1
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

Thankyou! 🙂

It works.

Best regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0