Highlighted

Effect from Illustrator not showing up in InDesign

New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Sorry if the title isn't clear but not sure how to explain this, so sorry in advance!

 

I have this vector on a black background in Illustrator. The flecks of light in it are a gold tinge (created with a black/yellow gradient and set to Screen)

 

Screen Shot 2020-10-08 at 5.01.10 pm.jpg

 

I want to remove the black background and place it into InDesign onto a different black background, but when I do, the flecks turn from gold to white, and the shapes around it turn white. 

Screen Shot 2020-10-08 at 5.03.01 pm.jpg

 

I always come across this issue and I'm not sure how to fix it or what causes it. I've tried changing the blending mode in InDesign, and setting the view to Overprint Preview, but neither of those have worked. 

 

Any help or insight would be appreciated! 

Adobe Community Professional
Correct answer by Scott Falkner | Adobe Community Professional

The gold stars use a blending mode other than Normal. InDesign doesn’t support different blending modes when the transparency of a placed image interacts with other objects in inDesign. That is, when that blending mode is defined in the placed file. You can, of coursse, apply a diferent blending mode to the placed image. In fact you will have to.

 

Put the stars on their own layer in Illustrator and use InDesign’s Object Layer Options feature to show only that layer, then change the blending mode. This means the Illustrator file will be placed twice, once showing only the stars and once with the stars hidden.

TOPICS
Import and export

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Effect from Illustrator not showing up in InDesign

New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Sorry if the title isn't clear but not sure how to explain this, so sorry in advance!

 

I have this vector on a black background in Illustrator. The flecks of light in it are a gold tinge (created with a black/yellow gradient and set to Screen)

 

Screen Shot 2020-10-08 at 5.01.10 pm.jpg

 

I want to remove the black background and place it into InDesign onto a different black background, but when I do, the flecks turn from gold to white, and the shapes around it turn white. 

Screen Shot 2020-10-08 at 5.03.01 pm.jpg

 

I always come across this issue and I'm not sure how to fix it or what causes it. I've tried changing the blending mode in InDesign, and setting the view to Overprint Preview, but neither of those have worked. 

 

Any help or insight would be appreciated! 

Adobe Community Professional
Correct answer by Scott Falkner | Adobe Community Professional

The gold stars use a blending mode other than Normal. InDesign doesn’t support different blending modes when the transparency of a placed image interacts with other objects in inDesign. That is, when that blending mode is defined in the placed file. You can, of coursse, apply a diferent blending mode to the placed image. In fact you will have to.

 

Put the stars on their own layer in Illustrator and use InDesign’s Object Layer Options feature to show only that layer, then change the blending mode. This means the Illustrator file will be placed twice, once showing only the stars and once with the stars hidden.

TOPICS
Import and export

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 07, 2020 0
Adobe Community Professional ,
Oct 08, 2020

Copy link to clipboard

Copied

The gold stars use a blending mode other than Normal. InDesign doesn’t support different blending modes when the transparency of a placed image interacts with other objects in inDesign. That is, when that blending mode is defined in the placed file. You can, of coursse, apply a diferent blending mode to the placed image. In fact you will have to.

 

Put the stars on their own layer in Illustrator and use InDesign’s Object Layer Options feature to show only that layer, then change the blending mode. This means the Illustrator file will be placed twice, once showing only the stars and once with the stars hidden.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0