Highlighted

How to stop everything positioning on hidden grids

Explorer ,
May 02, 2018

Copy link to clipboard

Copied

I dont know exactly how to explain this clearly but here goes. I'm trying to create and move elements around a page smoothly. When i used the old cs6 version it was simple. But now everything keeps snapping to a grid or a guide or governed by increments. All i want is a document where i can set up my own guides for objects to snap to (easy i can do that) without everything snapping to something hidden. For example at the moment in Indesign i'm just making up some small boxes, overlaid on an illustration but no matter what i do i cant create to the individual shapes without some guide or grid causing my cursor to snap to it.

Bloody annoying. Is there a way to turn everything off in preference so i can move objects smoothly and accurately.

Regards

carl Rainer

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

If your ruler units are set to pixels objects will snap to the nearest whole pixel. Try setting your ruler units to Points.

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to stop everything positioning on hidden grids

Explorer ,
May 02, 2018

Copy link to clipboard

Copied

I dont know exactly how to explain this clearly but here goes. I'm trying to create and move elements around a page smoothly. When i used the old cs6 version it was simple. But now everything keeps snapping to a grid or a guide or governed by increments. All i want is a document where i can set up my own guides for objects to snap to (easy i can do that) without everything snapping to something hidden. For example at the moment in Indesign i'm just making up some small boxes, overlaid on an illustration but no matter what i do i cant create to the individual shapes without some guide or grid causing my cursor to snap to it.

Bloody annoying. Is there a way to turn everything off in preference so i can move objects smoothly and accurately.

Regards

carl Rainer

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

If your ruler units are set to pixels objects will snap to the nearest whole pixel. Try setting your ruler units to Points.

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 02, 2018 1
Adobe Employee ,
May 02, 2018

Copy link to clipboard

Copied

Hi,

From view menu->Grids and Guides, then turn OFF Snap to Guides.

-Aman

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2018 1
Explorer ,
May 02, 2018

Copy link to clipboard

Copied

Aman
Thanks for your reply but that's not what I'm after. I can turn off snap to guides and grids, in fact i can turn off everything in that dialogue box. The problem is that their must be some background grids or guides in default preference settings and no matter what i do it snaps to them regardless of what i change in the preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2018 0
Explorer ,
May 02, 2018

Copy link to clipboard

Copied

Add to this. Does anyone know how to contact the actual Adobe support team? The pro's who know this software. I keep getting fed back to the forums no matter what i do.

Cheers Carl

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2018 0
Adobe Community Professional ,
May 03, 2018

Copy link to clipboard

Copied

If your ruler units are set to pixels objects will snap to the nearest whole pixel. Try setting your ruler units to Points.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2018 1
Explorer ,
May 14, 2018

Copy link to clipboard

Copied

Thanks for answering my question.

Regards

carl

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2018 0
New Here ,
Nov 13, 2020

Copy link to clipboard

Copied

how do I turn off snap to grid on the website for SP adobe? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0