Images not showing

Community Beginner ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Have a few images that are not showing up. They are on a page, but show as being on Pasteboard in links panel. I have updated to 16.0.1, restarted, saved as IDML, opened image and resaved in PS. And sworn a lot. Any other ideas?

 

horsewoman711_0-1608239166707.png

 

TOPICS
Bug

Views

68

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Dec 17, 2020 Dec 17, 2020
Was able to place images into new document and then copy them to main file. Phew - that was scary!

Likes

translate

Translate

Translate
Community Beginner ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Running Mac OS 10.15.7

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Was able to place images into new document and then copy them to main file. Phew - that was scary!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines