Highlighted

inch symbol glyph changed to a closing quotation mark when pasting text into new document

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

I have a very large document of text that currently has an inch symbol glyph in place next to numbers. When I copy and paste the text into a new document the inch symbol glyph changes to a closing quotation mark. The only way I can get the inch symbol to transfer over is by copying the actuall text box over to the new document. Is there some setting I need to adjust to keep the inch symbol glyph from being replaced? Thanks.

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

Make sure Use Typographer’s Quotes in Type Preferences is unchecked when the document you are pasting into is the active document.

TOPICS
Type

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

inch symbol glyph changed to a closing quotation mark when pasting text into new document

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

I have a very large document of text that currently has an inch symbol glyph in place next to numbers. When I copy and paste the text into a new document the inch symbol glyph changes to a closing quotation mark. The only way I can get the inch symbol to transfer over is by copying the actuall text box over to the new document. Is there some setting I need to adjust to keep the inch symbol glyph from being replaced? Thanks.

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

Make sure Use Typographer’s Quotes in Type Preferences is unchecked when the document you are pasting into is the active document.

TOPICS
Type

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 08, 2020 0
Adobe Community Professional ,
Sep 08, 2020

Copy link to clipboard

Copied

Make sure Use Typographer’s Quotes in Type Preferences is unchecked when the document you are pasting into is the active document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Thank you very much. That looks to be the answer!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
Jongware LATEST
Most Valuable Participant ,
Sep 09, 2020

Copy link to clipboard

Copied

You can also check if your font (or a close substitute) contains an actual inch symbol, and use that instead.

It's more typographically and semantically correct, so that's my personal preferencee. The 'straight single quote' is a workaround dating from typewriters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0