Highlighted

Indesign applying a character style to everything.

Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

I updated yesterday and created a bunch a styles for a new project. Everytime I type or copy and paste InDesign applies a character style. It's driving me crazy. I apply a paragraph style and have to choose to remove all character styles. The style is literally just for a bullet. Somehow it's using it as a default. How do I make it stop and use none instead. 

Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

With nothing selected on the document see if this style is selected in the style panel. If yes set it to none and then try

 

-Manan

TOPICS
Type

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indesign applying a character style to everything.

Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

I updated yesterday and created a bunch a styles for a new project. Everytime I type or copy and paste InDesign applies a character style. It's driving me crazy. I apply a paragraph style and have to choose to remove all character styles. The style is literally just for a bullet. Somehow it's using it as a default. How do I make it stop and use none instead. 

Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

With nothing selected on the document see if this style is selected in the style panel. If yes set it to none and then try

 

-Manan

TOPICS
Type

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2020 0
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

With nothing selected on the document see if this style is selected in the style panel. If yes set it to none and then try

 

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 1
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

That was it. Very counter-intuitive. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

Melissa, this is the case with lots of settings in InDesign. Most of the settings you change without an open document becomes the default henceforth. So the next time something similar happens you know what to look for.

 

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 1
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

Thanks, Manan. I actually know InDesign really well, I'm just doing stuff I don't normall do. I've been teaching it for 10 years!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2020 0
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

Ahh, that's around my total experience with InDesign as a developer. Seems i just flashed the torch at the sun 🙂

 

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2020 0
leon5MZ LATEST
Community Beginner ,
Jun 21, 2020

Copy link to clipboard

Copied

Manan Joshi, thanks for explanation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0