Highlighted

InDesign launching fail - Preferences folder permissions (mac)

Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

Hello, I have newest InDesign and newest macOS. Something happend and InDesign couldnt launch - there is this alert: "Unable to launch Adobe InDesign as you may not have sufficient permissions to access the preferences folders."

ind.png

BUT: All permissions on Library/Application Support/Adobe are fully set for my account. (according to other topics...)

ind3.png

I tried to uninstall and instal same or older versions of InDesign - nothing changed. I tried safe restart - same alert.

What the hell can I do? Czech Adobe support doesnt exist, english phone support hang my phone until we connect, tips from this forum doesnt work...and I must work...few angry clients still waiting when I fix my InDesign. 😞 😞

Jan

Make sure the permissions in this folder are also set to everyone (and apply to all enclosed). It is hidden by default, so you need to "Go/Go to Folder/" and select ~/Library to unhide.

Screen Shot 2017-12-13 at 9.50.04 AM.png

Views

428

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign launching fail - Preferences folder permissions (mac)

Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

Hello, I have newest InDesign and newest macOS. Something happend and InDesign couldnt launch - there is this alert: "Unable to launch Adobe InDesign as you may not have sufficient permissions to access the preferences folders."

ind.png

BUT: All permissions on Library/Application Support/Adobe are fully set for my account. (according to other topics...)

ind3.png

I tried to uninstall and instal same or older versions of InDesign - nothing changed. I tried safe restart - same alert.

What the hell can I do? Czech Adobe support doesnt exist, english phone support hang my phone until we connect, tips from this forum doesnt work...and I must work...few angry clients still waiting when I fix my InDesign. 😞 😞

Jan

Make sure the permissions in this folder are also set to everyone (and apply to all enclosed). It is hidden by default, so you need to "Go/Go to Folder/" and select ~/Library to unhide.

Screen Shot 2017-12-13 at 9.50.04 AM.png

Views

429

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 13, 2017 0
Most Valuable Participant ,
Dec 13, 2017

Copy link to clipboard

Copied

Check also the folders inside that folder. All must be writeable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
Most Valuable Participant ,
Dec 13, 2017

Copy link to clipboard

Copied

Also, check both Preferences and Application Support folders, both are sometimes called "Preferences folders" in software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

Yes, all subfolders are writeable to. I set "aply to all subfolders". And my account is set as owner of folders. Still same alert. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
Enthusiast ,
Dec 13, 2017

Copy link to clipboard

Copied

Jan

Make sure the permissions in this folder are also set to everyone (and apply to all enclosed). It is hidden by default, so you need to "Go/Go to Folder/" and select ~/Library to unhide.

Screen Shot 2017-12-13 at 9.50.04 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 1
Adobe Employee ,
Dec 13, 2017

Copy link to clipboard

Copied

I have sent you a mail seeking more information.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

PROBLEM SOLVED GUYS! Thank you all!!!

The result is: Folder "Library" must have set all permissions for all users - not only for me. I cannot understand, what happend to make this error, but this solved it! InDesign works! Now back to work.

Snímek obrazovky 2017-12-13 v 20.49.39.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0