Highlighted

InDesign UI is too small

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

I have been searching for a while and couldn't find a solution for this issue, maybe I just missed it but it is not possible to work with such a small UI that I can barely read the letters.

For comparison I added the opening screen from Illustrator and also InDesign, whenever I open a setting it is so huge I have to move it from side to side whenever I try to use it because the software thinks my computer has a bigger screen for some reason.

 

Images:

https://ibb.co/D9r7PcZ
https://ibb.co/W6pCk1S

Thanks in advance

Adobe Community Professional
Correct answer by Bevi_Chagnon___PubCom | Adobe Community Professional

From your screen captures, I can see you're on Windows.

And yes, the UI is phenominally miniscule on high-resolution monitors running Windows.

And yes, it doesn't happen when running Illustrator, Acrobat, or Photoshop on the same monitor.

 

Try these suggestions:

 

  1. InDesign has UI scaling controls in Edit / Preferences / UI Scaling. They can improve the appearance on your system, so give them a try and see if there's any improvement. Note: You must re-launch InDesign to see the change in settings. My finding is: meh.  Not much improvement.
  2. Windows 10 has several adjustments that can improve InDesign's UI. The first is in the Control Panel: System Settings / Display / Scale and Layout.
    1. Change the size of text, apps, and other items: choose a scaling factor. Right now my system is using a custom scaleing factor of 225% and it seems to improve things. Note: if you increase the scaling too much, InDesign's dialogue boxes and panels go haywire, so be cautious with this setting. Another note: This will affect all of your programs, not just InDesign.
  3. Hook up a second monitor to your system, one that lets you adjust the resolution to something that works for you. My second monitor is set to 2160 px resolution and things look pretty good when I drag the InDesign application window onto it. 

 

I sure wish Adobe would correct this problem, which doesn't seem to affect folks on Macs. I good prod to Adobe on their www.InDesign.UserVoice.com "wish list" forum might get some movement.

 

Topics

Bug, Feature request, How to

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign UI is too small

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

I have been searching for a while and couldn't find a solution for this issue, maybe I just missed it but it is not possible to work with such a small UI that I can barely read the letters.

For comparison I added the opening screen from Illustrator and also InDesign, whenever I open a setting it is so huge I have to move it from side to side whenever I try to use it because the software thinks my computer has a bigger screen for some reason.

 

Images:

https://ibb.co/D9r7PcZ
https://ibb.co/W6pCk1S

Thanks in advance

Adobe Community Professional
Correct answer by Bevi_Chagnon___PubCom | Adobe Community Professional

From your screen captures, I can see you're on Windows.

And yes, the UI is phenominally miniscule on high-resolution monitors running Windows.

And yes, it doesn't happen when running Illustrator, Acrobat, or Photoshop on the same monitor.

 

Try these suggestions:

 

  1. InDesign has UI scaling controls in Edit / Preferences / UI Scaling. They can improve the appearance on your system, so give them a try and see if there's any improvement. Note: You must re-launch InDesign to see the change in settings. My finding is: meh.  Not much improvement.
  2. Windows 10 has several adjustments that can improve InDesign's UI. The first is in the Control Panel: System Settings / Display / Scale and Layout.
    1. Change the size of text, apps, and other items: choose a scaling factor. Right now my system is using a custom scaleing factor of 225% and it seems to improve things. Note: if you increase the scaling too much, InDesign's dialogue boxes and panels go haywire, so be cautious with this setting. Another note: This will affect all of your programs, not just InDesign.
  3. Hook up a second monitor to your system, one that lets you adjust the resolution to something that works for you. My second monitor is set to 2160 px resolution and things look pretty good when I drag the InDesign application window onto it. 

 

I sure wish Adobe would correct this problem, which doesn't seem to affect folks on Macs. I good prod to Adobe on their www.InDesign.UserVoice.com "wish list" forum might get some movement.

 

Topics

Bug, Feature request, How to

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 14, 2020 0
Adobe Community Professional ,
Jul 14, 2020

Copy link to clipboard

Copied

What OS? What is your monitor pixel size? Are you using any sort of text enlargement settings?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Adobe Community Professional ,
Jul 14, 2020

Copy link to clipboard

Copied

From your screen captures, I can see you're on Windows.

And yes, the UI is phenominally miniscule on high-resolution monitors running Windows.

And yes, it doesn't happen when running Illustrator, Acrobat, or Photoshop on the same monitor.

 

Try these suggestions:

 

  1. InDesign has UI scaling controls in Edit / Preferences / UI Scaling. They can improve the appearance on your system, so give them a try and see if there's any improvement. Note: You must re-launch InDesign to see the change in settings. My finding is: meh.  Not much improvement.
  2. Windows 10 has several adjustments that can improve InDesign's UI. The first is in the Control Panel: System Settings / Display / Scale and Layout.
    1. Change the size of text, apps, and other items: choose a scaling factor. Right now my system is using a custom scaleing factor of 225% and it seems to improve things. Note: if you increase the scaling too much, InDesign's dialogue boxes and panels go haywire, so be cautious with this setting. Another note: This will affect all of your programs, not just InDesign.
  3. Hook up a second monitor to your system, one that lets you adjust the resolution to something that works for you. My second monitor is set to 2160 px resolution and things look pretty good when I drag the InDesign application window onto it. 

 

I sure wish Adobe would correct this problem, which doesn't seem to affect folks on Macs. I good prod to Adobe on their www.InDesign.UserVoice.com "wish list" forum might get some movement.

 

Bevi Chagnon | Designer & Technologist for Accessible InDesign + PDFs | Books @ www.PubCom.com/books — NEW! Accessible InDesign + PDF

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Most Valuable Participant ,
Jul 14, 2020

Copy link to clipboard

Copied

The UI scaling for InDesign on Windows is a hot mess and I've been complaining for years. While other apps have been updated, InDesign's scaling is still based on Windows Vista technology.

 

You need to match the percentage with the O/S scaling at either 100, 150 or 200 percent. Anything else is awful and heaven help you if you have two monitors with different scaling. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0