Highlighted

Problem with German orthography since latest update

New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Since my latest update neither the manual nor the dynamic correction of german orthography (I am using the old pre-reform orthography) is working, although I have activated it in the general settings as well as on the main screen and in "charcters". Took even care to mark the whole document beforehand. To me it looks as if there was no access to the corresponding dictionary.

Does anybody know whats wrong with it or with my settings?

TOPICS
Bug

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with German orthography since latest update

New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Since my latest update neither the manual nor the dynamic correction of german orthography (I am using the old pre-reform orthography) is working, although I have activated it in the general settings as well as on the main screen and in "charcters". Took even care to mark the whole document beforehand. To me it looks as if there was no access to the corresponding dictionary.

Does anybody know whats wrong with it or with my settings?

TOPICS
Bug

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 24, 2020 0

Have something to add?

Join the conversation