Highlighted

random capitalization of words

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Recently inDesign has begun to capitalize the first letter of the words I am typing while editing text that I have written previously. This has never happenned to me before but now it happens routinely. Usually if I go back afterwards and change the capital letters back to lower case, they will stay that way. But sometimes they revert back again. I have no idea why this is happenning. Please advise if you have any ideas. Thanks

Adobe Community Professional
Correct answer by SJRiegel | Adobe Community Professional

Check your auto-correct settings

TOPICS
Type

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

random capitalization of words

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Recently inDesign has begun to capitalize the first letter of the words I am typing while editing text that I have written previously. This has never happenned to me before but now it happens routinely. Usually if I go back afterwards and change the capital letters back to lower case, they will stay that way. But sometimes they revert back again. I have no idea why this is happenning. Please advise if you have any ideas. Thanks

Adobe Community Professional
Correct answer by SJRiegel | Adobe Community Professional

Check your auto-correct settings

TOPICS
Type

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

Check your auto-correct settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 1
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Thank you-that fixed it! I didn't see a way to adjust auto-correct so I just turned it off.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

Did you try disabling Autocorrrect Capitalization Errors in Preferences > Autocorrect?

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0